Bug 844437 - remove the yum repo content repository from JON
remove the yum repo content repository from JON
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Content (Show other bugs)
JON 3.1.1
Unspecified Unspecified
medium Severity high
: ER01
: JON 3.2.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On: 844232
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 11:46 EDT by Mike Foley
Modified: 2014-01-02 15:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 844232
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (23.74 KB, image/png)
2013-11-01 03:16 EDT, Sunil Kondkar
no flags Details

  None (edit)
Comment 1 Charles Crouch 2012-08-02 17:14:27 EDT
Fixing title
Comment 2 Lukas Krejci 2013-06-13 08:54:56 EDT
As far as I can see, the server plugin providing the Yum Repository content source has not been shipped with JON since 2.4.0.GA.
Comment 3 Larry O'Leary 2013-09-06 10:32:22 EDT
As this is MODIFIED or ON_QA, setting milestone to ER1.
Comment 4 Sunil Kondkar 2013-11-01 03:15:53 EDT
Verified on Version: 3.2.0.ER4 Build Number: e413566:057b211

Yum Repository content source type is not available (Administration->Content->Content Sources->Create New->Content Source Type). Please refer the screenshot.
Comment 5 Sunil Kondkar 2013-11-01 03:16:52 EDT
Created attachment 818151 [details]
Screenshot

Note You need to log in before you can comment on or make changes to this bug.