Bug 844506 - Inadequate support for multiple screens
Inadequate support for multiple screens
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdebase (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 19:26 EDT by bugz
Modified: 2017-12-06 06:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 06:06:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bugz 2012-07-30 19:26:32 EDT
Description of problem:
My system has two 24"HP screens, one in the traditional landscope orientation
and the other in portait.

I wish to use them as two more-or-less independent displays, I don't want to
drag windows from one to the other, and I don't want to view my display
spread across them both.


I have DISPLAY=:0.0 and DISPLAY=:0.1

The graphics card is:
0f:00.0 VGA compatible controller: NVIDIA Corporation GF108 [Quadro 600] (rev a1)
0f:00.1 Audio device: NVIDIA Corporation GF108 High Definition Audio Controller (rev a1)

ItΕ› not well-supported by the nouveau drivers in either Debian Stable
or RHEL 6.3, so I'm using the nvida proprietary driver.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RHEL+KDE on a dual-monitor workstation
2. Configure displays 0.0 and 0.1
3.
  
Actual results:
One screen lackes essential facilitis

Expected results:

Both screens to work independently

Additional info:

For this to work properly, each screen needs its own menu system (panel, context menus on desktop and so on), and each menu item that opens a window must open it on the same screen.

GNOME has it almost right.

If you don't have the right hardware, a virtual machine under VirtualBox will probably do the job.
Comment 5 RHEL Product and Program Management 2013-10-13 20:32:19 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 Jan Kurik 2017-12-06 06:06:21 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.