Bug 844590 - virtio-block deivce performance degradation in window2008r2 guest
virtio-block deivce performance degradation in window2008r2 guest
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virtio-win (Show other bugs)
5.9
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-31 02:54 EDT by Xiaomei Gao
Modified: 2013-03-27 09:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-27 09:56:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
virtio-win-1.0.3-1.52454.el5 vs virtio-win-1.5.3-1.el6_3 block performance (9.02 KB, application/octet-stream)
2012-07-31 03:02 EDT, Xiaomei Gao
no flags Details

  None (edit)
Comment 1 Xiaomei Gao 2012-07-31 03:02:07 EDT
Created attachment 601439 [details]
virtio-win-1.0.3-1.52454.el5 vs virtio-win-1.5.3-1.el6_3 block performance
Comment 2 RHEL Product and Program Management 2012-07-31 03:10:46 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 Vadim Rozenfeld 2012-07-31 03:45:18 EDT
it will be very useful to compare performance between the previous version of viostor from rhl6.2 and the most recent one from rhel6.3 on rhel6.3 platform.
Comment 4 Quan Wenli 2012-07-31 06:33:22 EDT
(In reply to comment #3)
> it will be very useful to compare performance between the previous version
> of viostor from rhl6.2 and the most recent one from rhel6.3 on rhel6.3
> platform.

Does you want to get the compare result of virtio-win-1.4.0-1.el6 vs virtio-win-1.5.3-1.el6_3 on rhel6.3 host ?
Comment 5 Vadim Rozenfeld 2012-08-01 01:21:46 EDT
(In reply to comment #4)
> (In reply to comment #3)
> > it will be very useful to compare performance between the previous version
> > of viostor from rhl6.2 and the most recent one from rhel6.3 on rhel6.3
> > platform.
> 
> Does you want to get the compare result of virtio-win-1.4.0-1.el6 vs
> virtio-win-1.5.3-1.el6_3 on rhel6.3 host ?

Right, I believe it will help us to narrow down the problem.

Thank you,
Vadim.
Comment 7 Ronen Hod 2012-08-15 10:01:02 EDT
Defering to 5.10 since we decided not to use the RHEL6 drivers in 5.9, and the degradation is in those drivers.
Comment 10 RHEL Product and Program Management 2013-03-27 09:56:20 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.