This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 844640 - webadmin [Quota]: we allow special characters and spaces in the quota name
webadmin [Quota]: we allow special characters and spaces in the quota name
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Einav Cohen
yeylon@redhat.com
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-31 05:14 EDT by Dafna Ron
Modified: 2016-04-18 03:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-31 07:13:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2012-07-31 05:14:02 EDT
Description of problem:

we allow to create quota with special characters and spaces in its name
not sure if it will have any effect but since we block this behaviour on other objects in the system we should block this as well. 

Version-Release number of selected component (if applicable):

si12

How reproducible:

100%

Steps to Reproduce:
1. create a new quota with special characters and spaces. 
2.
3.
  
Actual results:

we succeed creating the quota

Expected results:

we should be blocked by UI and backend (in case API is used). 

Additional info:
Comment 1 Itamar Heim 2012-07-31 07:13:50 EDT
unless we hit issues, we are asked to allow this for other entities...

Note You need to log in before you can comment on or make changes to this bug.