Bug 844707 - mysql: split libraries to separate mysql-libs sub-package
mysql: split libraries to separate mysql-libs sub-package
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mysql (Show other bugs)
5.9
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Honza Horak
qe-baseos-daemons
: Reopened
: 973273 (view as bug list)
Depends On:
Blocks: 984996 843043 915901 973273 1165974
  Show dependency treegraph
 
Reported: 2012-07-31 09:11 EDT by Tomas Hoger
Modified: 2014-11-20 02:28 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:18:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Hoger 2012-07-31 09:11:44 EDT
Description of problem:

Really a clone of bug #205630 - libmysqlclient.so libraries should be provided by a separate mysql-libs packages, similar to what we have in Red Hat Enterprise Linux 6 and Fedora.
Comment 2 RHEL Product and Program Management 2012-07-31 09:30:05 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 Honza Horak 2013-03-19 10:53:19 EDT
I am sorry, but it is now too late in the RHEL-5 release cycle. RHEL-5.10 (the next RHEL-5 minor release) is going to be the first production phase 2 [1] release of RHEL-5. Since phase 2 we'll be addressing only security and critical issues.
This one issue is fixed in RHEL-6 therefore I am closing the bug as NEXTRELEASE.
Comment 5 Jaroslav Škarvada 2013-06-12 12:15:09 EDT
Reopened due to bug 973273. It would be great to have it the same as in RHEL-6.
Comment 6 RHEL Product and Program Management 2013-06-12 12:18:49 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 10 Jennifer Scalf 2013-07-31 12:09:25 EDT
*** Bug 973273 has been marked as a duplicate of this bug. ***
Comment 18 RHEL Product and Program Management 2014-02-24 19:16:32 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 19 RHEL Product and Program Management 2014-03-07 07:14:39 EST
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in the  last planned RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX. To request that Red Hat re-consider this request, please re-open the bugzilla via  appropriate support channels and provide additional business and/or technical details about its importance to you.
Comment 20 RHEL Product and Program Management 2014-06-02 09:18:33 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.