Bug 844724 - Backport starvation fix in Open Stack swift
Backport starvation fix in Open Stack swift
Status: CLOSED DUPLICATE of bug 844805
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gluster-swift (Show other bugs)
2.0
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Luis Pabón
pushpesh sharma
:
Depends On:
Blocks: 844805
  Show dependency treegraph
 
Reported: 2012-07-31 10:01 EDT by Vijay Bellur
Modified: 2014-08-04 18:30 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 844805 (view as bug list)
Environment:
Last Closed: 2013-01-26 09:05:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vijay Bellur 2012-07-31 10:01:13 EDT
Description of problem:

Starvation in Open Stack swift leads to UFO service being unresponsive. Backport of this patch is needed:

https://github.com/openstack/swift/commit/783f16035a8e251d2138eb5bbaa459e9e4486d90



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Portante 2012-10-16 15:17:45 EDT
Is this a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=844805? Sure looks like it.
Comment 2 Peter Portante 2013-01-26 09:05:46 EST
This was the original filing for this bug report, but all of the information about the work done on this bug is contained in 844805. Closing to avoid confusion.

*** This bug has been marked as a duplicate of bug 844805 ***

Note You need to log in before you can comment on or make changes to this bug.