Bug 844754 - [abrt] ruby-1.9.3.194-13.fc17: g_logv: Process /usr/bin/ruby was killed by signal 5 (SIGTRAP)
[abrt] ruby-1.9.3.194-13.fc17: g_logv: Process /usr/bin/ruby was killed by si...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fantasdic (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:bf3cf618e5107d084783f23c988...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-31 12:09 EDT by Nick H.
Modified: 2012-08-12 22:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-12 22:24:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.63 KB, text/plain)
2012-07-31 12:09 EDT, Nick H.
no flags Details
File: maps (54.49 KB, text/plain)
2012-07-31 12:09 EDT, Nick H.
no flags Details
File: dso_list (11.30 KB, text/plain)
2012-07-31 12:09 EDT, Nick H.
no flags Details
File: build_ids (4.80 KB, text/plain)
2012-07-31 12:09 EDT, Nick H.
no flags Details

  None (edit)
Description Nick H. 2012-07-31 12:09:46 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/ruby /usr/bin/fantasdic
comment:        I cannot launch Fantasdic. It could be a problem in ruby itself, and other ruby apps crash, but I have yet to investigate that.
crash_function: g_logv
executable:     /usr/bin/ruby
kernel:         3.4.6-2.fc17.x86_64
pid:            8323
pwd:            /home/nickhayes/Documents
remote_result:  NOTFOUND
time:           Tue 31 Jul 2012 10:00:23 AM MDT
uid:            1000
username:       nickhayes
xsession_errors: 

backtrace:      Text file, 41605 bytes
build_ids:      Text file, 4920 bytes
dso_list:       Text file, 11571 bytes
maps:           Text file, 55796 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/nickhayes/2

core_backtrace:
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x4e801 g_logv libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x4e992 g_log libglib-2.0.so.0 -
:fd952473da735f9c0f50de231aa3d84d7855ef57 0x6a238 - libgdk-x11-2.0.so.0 -
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27 0x45526 _XError libX11.so.6 -
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27 0x42771 - libX11.so.6 -
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27 0x427b5 - libX11.so.6 -
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27 0x433a8 _XReply libX11.so.6 -
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27 0x3ed5d XSync libX11.so.6 -
:fd952473da735f9c0f50de231aa3d84d7855ef57 0x5f7be gdk_flush libgdk-x11-2.0.so.0 -
:c1c48d18b429098247894cf0c47feaf09d9dd618 0x76679 - gtk2.so -
:95ccf1adae2e045591cdea034312668f61ba658a 0x14f783 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x1455a8 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x14ac60 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x14bcf5 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x9c850 rb_class_new_instance libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x14f783 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x1455a8 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x14ac60 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x14bcf5 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x9c850 rb_class_new_instance libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x14f783 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x1455a8 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x14ac60 - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x15216d rb_iseq_eval_main libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x5b77a - libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x5c21d ruby_exec_node libruby.so.1.9 -
:95ccf1adae2e045591cdea034312668f61ba658a 0x5dcae ruby_run_node libruby.so.1.9 -
:a6051bd488047bb94fb92606558877227d96f5bd 0x86b - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1932
:HOSTNAME=Nick-HP-RedFox
:DM_CONTROL=/var/run/xdmctl
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:HISTSIZE=1000
:XDM_MANAGED=method=classic
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/nickhayes/.gtkrc-2.0:/home/nickhayes/.gtkrc-2.0-kde4:/home/nickhayes/.kde/share/config/gtkrc-2.0
:GS_LIB=
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=nickhayes
:XCURSOR_SIZE=0
:SSH_AUTH_SOCK=/tmp/ssh-sbaNkotG1891/agent.1891
:MAIL=/var/spool/mail/nickhayes
:DESKTOP_SESSION=default
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/home/nickhayes/.local/bin:/home/nickhayes/bin
:PWD=/home/nickhayes
:KDE_SESSION_UID=1000
:KDE_IS_PRELINKED=1
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/nickhayes
:KDE_SESSION_VERSION=4
:XCURSOR_THEME=Adwaita
:LOGNAME=nickhayes
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-H7jPQKKOte,guid=c2490b979a79f3255008bc160000035d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/nickhayes
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins:/home/nickhayes/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/
:XAUTHORITY=/tmp/kde-nickhayes/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1991,unix/unix:/tmp/.ICE-unix/1991
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/nickhayes/.gtkrc:/home/nickhayes/.kde/share/config/gtkrc
:DESKTOP_STARTUP_ID=Nick-HP-RedFox;1343750421;527717;2233_TIME2562709

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 28905                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       28905                28905                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[59705]
:pos:	0
:flags:	00
:1:/home/nickhayes/.xsession-errors
:pos:	31339
:flags:	0100001
:2:/home/nickhayes/.xsession-errors
:pos:	31339
:flags:	0100001
:3:pipe:[253330]
:pos:	0
:flags:	02000000
:4:pipe:[253330]
:pos:	0
:flags:	02004001
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[254664]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:pipe:[254667]
:pos:	0
:flags:	00
:9:pipe:[254667]
:pos:	0
:flags:	04001
:10:socket:[254668]
:pos:	0
:flags:	02000002
:11:socket:[254669]
:pos:	0
:flags:	02004002
:12:/home/nickhayes/.fantasdic/config.yaml
:pos:	0
:flags:	0100002
:13:/usr/share/fantasdic/config/default.yaml
:pos:	1386
:flags:	0100000
:14:socket:[253368]
:pos:	0
:flags:	02004002
:15:anon_inode:inotify
:pos:	0
:flags:	02004000

smolt_data:
:
:
:General
:=================================
:UUID: 2f30fe1b-e4b0-415a-b16f-cda423c81807
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5586.03
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II N620 Dual-Core Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 2800
:System Memory: 3698
:System Swap: 5759
:Vendor: Hewlett-Packard
:System: HP Pavilion dv6 Notebook PC 049C100003243010000020000
:Form factor: Notebook
:Kernel: 3.4.6-2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4156:5183) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17297:4156:5183) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4156:5183) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4156:5183) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:4661) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:4156:5183) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4156:5183) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4332:33128:4156:5183) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4098:17285:4156:5183) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4156:5183) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4156:5183) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4156:5183) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4156:5183) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4156:5183) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4156:5183) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4156:5183) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4156:5183) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(5772:43:4156:12352) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4130:38405:4156:5183) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_nick--hp--redfox-lv_root / ext4 4096 4096 13091841 10154839 10023789 3276800 3032755 3032755
:/dev/sda1 /boot ext4 1024 1024 508644 397026 371426 128016 127609 127609
:/dev/mapper/vg_nick--hp--redfox-lv_home /home ext4 4096 4096 107256916 92043561 86674525 26845184 26817311 26817311
:

var_log_messages:
:Jul 30 12:24:12 Nick-HP-RedFox dbus-daemon[789]: (packagekitd:1936): PkPlugin-WARNING **: could not load desktop file /usr/share/mimelnk/application/x-ruby.desktop
:Jul 31 09:46:14 Nick-HP-RedFox yum[8021]: Installed: ruby-libs-1.9.3.194-13.fc17.x86_64
:Jul 31 09:46:15 Nick-HP-RedFox yum[8021]: Installed: ruby-libart2-0.90.4-1.9.fc17.x86_64
:Jul 31 09:46:15 Nick-HP-RedFox yum[8021]: Installed: ruby-irb-1.9.3.194-13.fc17.noarch
:Jul 31 09:46:16 Nick-HP-RedFox yum[8021]: Installed: rubygem-json-1.6.5-1.fc17.x86_64
:Jul 31 09:46:16 Nick-HP-RedFox yum[8021]: Installed: rubygem-io-console-0.3-13.fc17.x86_64
:Jul 31 09:46:17 Nick-HP-RedFox yum[8021]: Installed: rubygems-1.8.24-1.fc17.noarch
:Jul 31 09:46:18 Nick-HP-RedFox yum[8021]: Installed: rubygem-bigdecimal-1.1.0-13.fc17.x86_64
:Jul 31 09:46:19 Nick-HP-RedFox yum[8021]: Installed: ruby-1.9.3.194-13.fc17.x86_64
:Jul 31 09:46:20 Nick-HP-RedFox yum[8021]: Installed: rubygem-rdoc-3.12-3.fc17.noarch
:Jul 31 09:46:21 Nick-HP-RedFox yum[8021]: Installed: rubygem-cairo-1.12.2-0.1.gitaf3e3fc059.fc17.x86_64
:Jul 31 09:46:21 Nick-HP-RedFox yum[8021]: Installed: rubygem-locale-2.0.5-4.fc17.noarch
:Jul 31 09:46:22 Nick-HP-RedFox yum[8021]: Installed: rubygem-gettext-2.2.1-1.fc17.noarch
:Jul 31 09:46:23 Nick-HP-RedFox yum[8021]: Installed: rubygem-glib2-1.1.3-1.fc17.x86_64
:Jul 31 09:46:23 Nick-HP-RedFox yum[8021]: Installed: ruby-gconf2-0.90.4-1.9.fc17.x86_64
:Jul 31 09:46:24 Nick-HP-RedFox yum[8021]: Installed: rubygem-atk-1.1.3-2.fc17.x86_64
:Jul 31 09:46:24 Nick-HP-RedFox yum[8021]: Installed: rubygem-pango-1.1.3-1.fc17.x86_64
:Jul 31 09:46:25 Nick-HP-RedFox yum[8021]: Installed: rubygem-gdk_pixbuf2-1.1.3-2.fc17.x86_64
:Jul 31 09:46:25 Nick-HP-RedFox yum[8021]: Installed: rubygem-gtk2-1.1.3-1.fc17.x86_64
:Jul 31 09:46:26 Nick-HP-RedFox yum[8021]: Installed: ruby-gnomecanvas2-0.90.4-1.9.fc17.x86_64
:Jul 31 09:47:34 Nick-HP-RedFox yum[8021]: Installed: ruby-gnome2-0.90.4-1.9.fc17.x86_64
:Jul 31 09:47:34 Nick-HP-RedFox yum[8021]: Installed: ruby-libglade2-0.90.4-1.9.fc17.x86_64
:Jul 31 10:00:24 Nick-HP-RedFox abrt[8332]: Saved core dump of pid 8323 (/usr/bin/ruby) to /var/spool/abrt/ccpp-2012-07-31-10:00:23-8323 (30265344 bytes)
Comment 1 Nick H. 2012-07-31 12:09:52 EDT
Created attachment 601544 [details]
File: backtrace
Comment 2 Nick H. 2012-07-31 12:09:54 EDT
Created attachment 601545 [details]
File: maps
Comment 3 Nick H. 2012-07-31 12:09:56 EDT
Created attachment 601546 [details]
File: dso_list
Comment 4 Nick H. 2012-07-31 12:09:58 EDT
Created attachment 601547 [details]
File: build_ids
Comment 5 Vít Ondruch 2012-08-01 04:20:50 EDT
Although different Ruby version, it might be very well the same error as Bug 799804
Comment 6 Vít Ondruch 2012-08-01 04:53:52 EDT
Hmm, unfortunately, it runs just fine for me. Could you please try to provide more information to reproduce this bug? Thank you.
Comment 7 Mamoru TASAKA 2012-08-01 06:13:02 EDT
"ruby's" sigtrap is definitely not a bug of fantasdic.
Comment 8 Vít Ondruch 2012-08-01 06:39:33 EDT
Well, I doubt that it is bug of Ruby as well. I believe it is bug in some gem using binary extension and since fantasdic is build above GTK, it is very probably bug in one of the supporting gems. So fantasidc is probably not buggy itself, but is one layer closer to the issue then Ruby.
Comment 9 Vít Ondruch 2012-08-01 06:44:50 EDT
Actually this snippet of backtrace says something which can bring us closer to the root of the troubles:

#2  0x000000397bc6a238 in gdk_x_error (display=<optimized out>, error=<optimized out>) at gdkmain-x11.c:486
        buf = "BadValue (integer parameter out of range for operation)\000\000\000\000\000\000\000\000"
Comment 10 Vít Ondruch 2012-08-01 07:19:45 EDT
Digging deeper, I would interpret this callstack:

#9  0x00007f45878a3679 in rg_m_flush (self=39448680) at rbgdk.c:311
#10 0x00007f458fab8783 in vm_call_cfunc (me=0x2893760, blockptr=0x0, recv=<optimized out>, num=0, reg_cfp=0x7f4589534bf0, th=0x20d5520) at vm_insnhelper.c:404
#11 vm_call_method (th=th@entry=0x20d5520, cfp=cfp@entry=0x7f4589534bf0, num=0, blockptr=0x0, flag=<optimized out>, id=<optimized out>, me=0x2893760, recv=39448680) at vm_insnhelper.c:534
#12 0x00007f458faae5a8 in vm_exec_core (th=th@entry=0x20d5520, initial=initial@entry=0) at insns.def:1015
#13 0x00007f458fab3c60 in vm_exec (th=th@entry=0x20d5520) at vm.c:1220
#14 0x00007f458fab4cf5 in vm_call0 (th=0x20d5520, recv=49267800, id=<optimized out>, argc=1, argv=0x7f4589435110, me=0x334fad0) at vm_eval.c:66
#15 0x00007f458fa05850 in rb_class_new_instance

That is is call to Gdk::flush() in some class initialization. The only place where is this combination used is here: http://git.gnome.org/browse/fantasdic/tree/lib/fantasdic/ui/ipc.rb#n188 However, I am not sure what does it mean ;)

I am not GTK expert but the gdk_flush() states "This is rarely needed by applications." which makes me wonder why is it used.
Comment 11 Nick H. 2012-08-01 12:23:08 EDT
Well, I do not know what to say! I reported this on July 31st, but today, I tried launching fantasdic today (August 1st), and it did not crash. O_o. So, unless an update was caried out recently, I have no clue what happened with fantasdic crashing. So here is how I ended up with fantasdic crashing in the first place:

1. I installed fantasdic.
2. I tried launching it (not through the konsole, through the menu)
3. ABRT says that fantasdic has crashed.
4. I send this bug report.

If someone could give me a list of the most recent updates in the past few days, that might help.

EDIT:

Just tried launching fantasdic again, but through the konsole. Here is what I get:

$ fantasdic

(fantasdic:1776): Gdk-ERROR **: The program 'fantasdic' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadValue (integer parameter out of range for operation)'.
  (Details: serial 127 error_code 2 request_code 18 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
Trace/breakpoint trap (core dumped)


At this point, I have no clue what is going on. First try worked succesfully, then second try about 15 minutes later failed. Could someone explain this to me?
Comment 12 Nick H. 2012-08-01 12:35:35 EDT
It seems like fantasdic crashes now when there is another instance running. Still doesn't explain the first time I tried launching it, when no other instances were running. I assume it is still a bug though, since it still crashes nonetheless and generates an error report.
Comment 13 Mamoru TASAKA 2012-08-01 21:19:47 EDT
Note that the correct behavior is that when one fantasdic instance is already running, the second try of lauching fantasdic should exit immediately (of course with no error)
Comment 14 Mamoru TASAKA 2012-08-01 21:29:34 EDT
It seems that this should be fixed on fantasdic side.
Comment 15 Fedora Update System 2012-08-01 21:49:35 EDT
fantasdic-1.0-0.12.beta7.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/fantasdic-1.0-0.12.beta7.fc17
Comment 16 Fedora Update System 2012-08-02 07:18:58 EDT
Package fantasdic-1.0-0.12.beta7.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fantasdic-1.0-0.12.beta7.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11407/fantasdic-1.0-0.12.beta7.fc17
then log in and leave karma (feedback).
Comment 17 Nick H. 2012-08-02 13:55:26 EDT
The package "fantasdic-1.0-0.12.beta7.fc17" has fixed this bug. I left feedback on the update's page:

https://admin.fedoraproject.org/updates/FEDORA-2012-11407/fantasdic-1.0-0.12.beta7.fc17
Comment 18 Fedora Update System 2012-08-12 22:24:48 EDT
fantasdic-1.0-0.12.beta7.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.