Bug 844873 - Dependency error "Requires:rubygem(ldap_fluff)" in aeolus installation.
Dependency error "Requires:rubygem(ldap_fluff)" in aeolus installation.
Status: CLOSED CURRENTRELEASE
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-all (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Mike Orazi
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 02:12 EDT by Aziza Karol
Modified: 2012-12-12 10:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-12 10:13:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aziza Karol 2012-08-01 02:12:53 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
[root@dell-pe840-01 ~]# yum install aeolus-all
Loaded plugins: langpacks, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package aeolus-all.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: aeolus-conductor-doc = 0.13.0-0.20120801030015git5db63f5.fc16 for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: aeolus-conductor-daemons = 0.13.0-0.20120801030015git5db63f5.fc16 for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(aeolus-image) for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(aeolus-cli) for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: mongodb-server for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: iwhd for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: imagefactory-jeosconf-ec2-rhel for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: imagefactory-jeosconf-ec2-fedora for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: imagefactory for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: deltacloud-core-vsphere for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: deltacloud-core-rhevm for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: deltacloud-core-ec2 for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: deltacloud-core for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: aeolus-configure for package: aeolus-all-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Running transaction check
---> Package aeolus-conductor-daemons.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: aeolus-conductor = 0.13.0-0.20120801030015git5db63f5.fc16 for package: aeolus-conductor-daemons-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(thin) >= 1.2.5 for package: aeolus-conductor-daemons-0.13.0-0.20120801030015git5db63f5.fc16.noarch
---> Package aeolus-conductor-doc.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
---> Package aeolus-configure.noarch 0:2.8.0-0.20120731230030git269e1e5.fc16 will be installed
--> Processing Dependency: rubygem(uuidtools) for package: aeolus-configure-2.8.0-0.20120731230030git269e1e5.fc16.noarch
--> Processing Dependency: rubygem(highline) for package: aeolus-configure-2.8.0-0.20120731230030git269e1e5.fc16.noarch
--> Processing Dependency: rubygem(curb) for package: aeolus-configure-2.8.0-0.20120731230030git269e1e5.fc16.noarch
---> Package deltacloud-core.noarch 0:0.5.0-10.fc16 will be installed
--> Processing Dependency: rubygem(sinatra) >= 1.0 for package: deltacloud-core-0.5.0-10.fc16.noarch
--> Processing Dependency: rubygem(rack) >= 1.1.0 for package: deltacloud-core-0.5.0-10.fc16.noarch
--> Processing Dependency: rubygem(json) >= 1.4.0 for package: deltacloud-core-0.5.0-10.fc16.noarch
--> Processing Dependency: rubygems for package: deltacloud-core-0.5.0-10.fc16.noarch
--> Processing Dependency: rubygem(rack-accept) for package: deltacloud-core-0.5.0-10.fc16.noarch
--> Processing Dependency: rubygem(nokogiri) for package: deltacloud-core-0.5.0-10.fc16.noarch
--> Processing Dependency: rubygem(net-ssh) for package: deltacloud-core-0.5.0-10.fc16.noarch
--> Processing Dependency: rubygem(haml) for package: deltacloud-core-0.5.0-10.fc16.noarch
---> Package deltacloud-core-ec2.noarch 0:0.5.0-10.fc16 will be installed
--> Processing Dependency: rubygem(aws) for package: deltacloud-core-ec2-0.5.0-10.fc16.noarch
---> Package deltacloud-core-rhevm.noarch 0:0.5.0-10.fc16 will be installed
--> Processing Dependency: rubygem(rest-client) for package: deltacloud-core-rhevm-0.5.0-10.fc16.noarch
---> Package deltacloud-core-vsphere.noarch 0:0.5.0-10.fc16 will be installed
--> Processing Dependency: rubygem(rbvmomi) for package: deltacloud-core-vsphere-0.5.0-10.fc16.noarch
---> Package imagefactory.noarch 0:1.1.1-1.fc16 will be installed
--> Processing Dependency: oz >= 0.7.0 for package: imagefactory-1.1.1-1.fc16.noarch
---> Package imagefactory-jeosconf-ec2-fedora.noarch 0:1.1.1-1.fc16 will be installed
---> Package imagefactory-jeosconf-ec2-rhel.noarch 0:1.1.1-1.fc16 will be installed
---> Package iwhd.x86_64 0:1.5-1.fc16 will be installed
---> Package mongodb-server.x86_64 0:2.0.2-8.fc16 will be installed
--> Processing Dependency: mongodb = 2.0.2-8.fc16 for package: mongodb-server-2.0.2-8.fc16.x86_64
---> Package rubygem-aeolus-cli.noarch 0:0.7.0-0.20120731230032gitd64d64f.fc16 will be installed
--> Processing Dependency: rubygem(activesupport) for package: rubygem-aeolus-cli-0.7.0-0.20120731230032gitd64d64f.fc16.noarch
--> Processing Dependency: rubygem(activeresource) for package: rubygem-aeolus-cli-0.7.0-0.20120731230032gitd64d64f.fc16.noarch
---> Package rubygem-aeolus-image.noarch 0:0.6.0-0.20120731230036git05a815a.fc16 will be installed
--> Processing Dependency: rubygem(oauth) for package: rubygem-aeolus-image-0.6.0-0.20120731230036git05a815a.fc16.noarch
--> Running transaction check
---> Package aeolus-conductor.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: rubygem(will_paginate) >= 3.0 for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(rails) >= 3.0.7 for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(mustache) >= 0.99.4 for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(deltacloud-client) >= 0.4.0 for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(delayed_job) >= 2.1.4 for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(compass-960-plugin) >= 0.10.4 for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(compass) >= 0.11.5 for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(simple-navigation) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(ruby-net-ldap) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(rake) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(rails_warden) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(rack-restful_submit) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(pg) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(paranoia) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(ldap_fluff) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(fastercsv) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: rubygem(builder) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: postgresql-server for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
--> Processing Dependency: postgresql for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
---> Package mongodb.x86_64 0:2.0.2-8.fc16 will be installed
---> Package oz.noarch 0:0.8.0-1.fc16 will be installed
---> Package rubygem-activeresource.noarch 1:3.0.10-1.fc16 will be installed
--> Processing Dependency: rubygem(activemodel) = 3.0.10 for package: 1:rubygem-activeresource-3.0.10-1.fc16.noarch
---> Package rubygem-activesupport.noarch 1:3.0.10-3.fc16 will be installed
--> Processing Dependency: rubygem(i18n) for package: 1:rubygem-activesupport-3.0.10-3.fc16.noarch
---> Package rubygem-aws.noarch 0:2.5.5-1.fc16 will be installed
--> Processing Dependency: rubygem(xml-simple) for package: rubygem-aws-2.5.5-1.fc16.noarch
--> Processing Dependency: rubygem(http_connection) for package: rubygem-aws-2.5.5-1.fc16.noarch
---> Package rubygem-curb.x86_64 0:0.7.10-2.fc16 will be installed
---> Package rubygem-haml.noarch 0:3.1.2-3.fc16 will be installed
--> Processing Dependency: rubygem(yard) >= 0.5.3 for package: rubygem-haml-3.1.2-3.fc16.noarch
--> Processing Dependency: rubygem(maruku) >= 0.5.9 for package: rubygem-haml-3.1.2-3.fc16.noarch
--> Processing Dependency: rubygem(sass) for package: rubygem-haml-3.1.2-3.fc16.noarch
--> Processing Dependency: rubygem(hpricot) for package: rubygem-haml-3.1.2-3.fc16.noarch
---> Package rubygem-highline.noarch 0:1.5.1-2.fc15 will be installed
---> Package rubygem-json.x86_64 0:1.4.6-3.fc15 will be installed
---> Package rubygem-net-ssh.noarch 0:2.0.23-6.fc15 will be installed
---> Package rubygem-nokogiri.x86_64 0:1.5.5-1.fc16 will be installed
---> Package rubygem-oauth.noarch 0:0.4.4-1.fc16 will be installed
---> Package rubygem-rack.noarch 1:1.3.0-2.fc16 will be installed
---> Package rubygem-rack-accept.noarch 0:0.4.3-6.fc16 will be installed
---> Package rubygem-rbvmomi.noarch 0:1.2.3-3.fc16 will be installed
--> Processing Dependency: rubygem(trollop) for package: rubygem-rbvmomi-1.2.3-3.fc16.noarch
---> Package rubygem-rest-client.noarch 0:1.6.1-2.fc15 will be installed
--> Processing Dependency: rubygem(mime-types) >= 1.16 for package: rubygem-rest-client-1.6.1-2.fc15.noarch
---> Package rubygem-sinatra.noarch 1:1.2.6-1.fc16 will be installed
--> Processing Dependency: rubygem(rack-test) >= 0.3.0 for package: 1:rubygem-sinatra-1.2.6-1.fc16.noarch
--> Processing Dependency: rubygem(tilt) for package: 1:rubygem-sinatra-1.2.6-1.fc16.noarch
---> Package rubygem-thin.x86_64 0:1.2.11-10.fc16 will be installed
--> Processing Dependency: rubygem(eventmachine) >= 0.12.6 for package: rubygem-thin-1.2.11-10.fc16.x86_64
--> Processing Dependency: rubygem(daemons) >= 1.0.9 for package: rubygem-thin-1.2.11-10.fc16.x86_64
---> Package rubygem-uuidtools.noarch 0:2.1.1-1.fc14 will be installed
---> Package rubygems.noarch 0:1.8.11-3.fc16.1 will be installed
--> Running transaction check
---> Package aeolus-conductor.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: rubygem(ldap_fluff) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
---> Package postgresql.x86_64 0:9.1.4-1.fc16 will be installed
--> Processing Dependency: postgresql-libs(x86-64) = 9.1.4-1.fc16 for package: postgresql-9.1.4-1.fc16.x86_64
--> Processing Dependency: libpq.so.5()(64bit) for package: postgresql-9.1.4-1.fc16.x86_64
---> Package postgresql-server.x86_64 0:9.1.4-1.fc16 will be installed
---> Package rubygem-activemodel.noarch 0:3.0.10-1.fc16 will be installed
---> Package rubygem-builder.noarch 0:2.1.2-5.fc15 will be installed
---> Package rubygem-compass.noarch 0:0.11.5-2.fc16 will be installed
--> Processing Dependency: rubygem(fssm) >= 0.2.7 for package: rubygem-compass-0.11.5-2.fc16.noarch
--> Processing Dependency: rubygem(chunky_png) for package: rubygem-compass-0.11.5-2.fc16.noarch
---> Package rubygem-compass-960-plugin.noarch 0:0.10.4-1.fc16 will be installed
---> Package rubygem-daemons.noarch 0:1.0.10-3.fc15 will be installed
---> Package rubygem-delayed_job.noarch 0:2.1.4-1.fc16 will be installed
---> Package rubygem-deltacloud-client.noarch 0:0.5.0-1.fc16 will be installed
---> Package rubygem-eventmachine.x86_64 0:0.12.10-3.fc13 will be installed
---> Package rubygem-fastercsv.noarch 0:1.5.4-1.fc16 will be installed
---> Package rubygem-hpricot.x86_64 0:0.8.6-1.fc16 will be installed
---> Package rubygem-http_connection.noarch 0:1.4.1-2.fc16 will be installed
---> Package rubygem-i18n.noarch 0:0.5.0-1.fc16 will be installed
---> Package rubygem-maruku.noarch 0:0.6.0-3.fc14 will be installed
--> Processing Dependency: rubygem(syntax) >= 1.0.0 for package: rubygem-maruku-0.6.0-3.fc14.noarch
---> Package rubygem-mime-types.noarch 0:1.16-3.fc15 will be installed
---> Package rubygem-mustache.noarch 0:0.99.4-4.fc16 will be installed
---> Package rubygem-paranoia.noarch 0:1.1.0-1.fc16 will be installed
--> Processing Dependency: rubygem(activerecord) >= 3.0.0 for package: rubygem-paranoia-1.1.0-1.fc16.noarch
---> Package rubygem-pg.x86_64 0:0.11.0-5.fc16 will be installed
---> Package rubygem-rack-restful_submit.noarch 0:1.2.1-3.fc16 will be installed
---> Package rubygem-rack-test.noarch 0:0.6.0-2.fc16 will be installed
---> Package rubygem-rails.noarch 1:3.0.10-1.fc16 will be installed
--> Processing Dependency: rubygem(actionmailer) = 3.0.10 for package: 1:rubygem-rails-3.0.10-1.fc16.noarch
--> Processing Dependency: rubygem(actionpack) = 3.0.10 for package: 1:rubygem-rails-3.0.10-1.fc16.noarch
--> Processing Dependency: rubygem(railties) = 3.0.10 for package: 1:rubygem-rails-3.0.10-1.fc16.noarch
--> Processing Dependency: rubygem(bundler) >= 1.0 for package: 1:rubygem-rails-3.0.10-1.fc16.noarch
---> Package rubygem-rails_warden.noarch 0:0.5.5-1.fc16 will be installed
--> Processing Dependency: rubygem(warden) >= 1.0.0 for package: rubygem-rails_warden-0.5.5-1.fc16.noarch
---> Package rubygem-rake.noarch 0:0.9.2.2-1.fc16 will be installed
---> Package rubygem-ruby-net-ldap.noarch 0:0.0.4-5.fc15 will be installed
---> Package rubygem-sass.noarch 0:3.1.7-4.fc16 will be installed
---> Package rubygem-simple-navigation.noarch 0:3.0.0-3.fc15 will be installed
---> Package rubygem-tilt.noarch 0:1.3.2-1.fc16 will be installed
---> Package rubygem-trollop.noarch 0:1.16.2-1.fc15 will be installed
---> Package rubygem-will_paginate.noarch 0:3.0-0.1.pre2.fc16 will be installed
---> Package rubygem-xml-simple.noarch 0:1.0.12-4.fc15 will be installed
---> Package rubygem-yard.noarch 0:0.7.2-1.fc16 will be installed
--> Running transaction check
---> Package aeolus-conductor.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: rubygem(ldap_fluff) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
---> Package postgresql-libs.x86_64 0:9.1.4-1.fc16 will be installed
---> Package rubygem-actionmailer.noarch 1:3.0.10-2.fc16 will be installed
--> Processing Dependency: rubygem(mail) >= 2.3.0 for package: 1:rubygem-actionmailer-3.0.10-2.fc16.noarch
--> Processing Dependency: rubygem(text-format) for package: 1:rubygem-actionmailer-3.0.10-2.fc16.noarch
---> Package rubygem-actionpack.noarch 1:3.0.10-7.fc16 will be installed
--> Processing Dependency: rubygem(erubis) < 2.7.0 for package: 1:rubygem-actionpack-3.0.10-7.fc16.noarch
--> Processing Dependency: rubygem(tzinfo) >= 0.3.23 for package: 1:rubygem-actionpack-3.0.10-7.fc16.noarch
--> Processing Dependency: rubygem(erubis) >= 2.6.5 for package: 1:rubygem-actionpack-3.0.10-7.fc16.noarch
--> Processing Dependency: rubygem(rack-mount) for package: 1:rubygem-actionpack-3.0.10-7.fc16.noarch
---> Package rubygem-activerecord.noarch 1:3.0.10-3.fc16 will be installed
--> Processing Dependency: rubygem(arel) for package: 1:rubygem-activerecord-3.0.10-3.fc16.noarch
---> Package rubygem-bundler.noarch 0:1.0.15-1.fc16 will be installed
--> Processing Dependency: rubygem(thor) = 0.14.6 for package: rubygem-bundler-1.0.15-1.fc16.noarch
---> Package rubygem-chunky_png.noarch 0:1.2.0-2.fc16 will be installed
---> Package rubygem-fssm.noarch 0:0.2.7-1.fc16 will be installed
---> Package rubygem-railties.noarch 0:3.0.10-1.fc16 will be installed
--> Processing Dependency: rubygem(rdoc) < 4 for package: rubygem-railties-3.0.10-1.fc16.noarch
--> Processing Dependency: rubygem(rdoc) >= 3.4 for package: rubygem-railties-3.0.10-1.fc16.noarch
---> Package rubygem-syntax.noarch 0:1.0.0-4.fc15 will be installed
---> Package rubygem-warden.noarch 0:1.0.5-1.fc16 will be installed
--> Running transaction check
---> Package aeolus-conductor.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: rubygem(ldap_fluff) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
---> Package rubygem-arel.noarch 0:2.0.9-1.fc16 will be installed
---> Package rubygem-erubis.noarch 0:2.6.6-1.fc16 will be installed
--> Processing Dependency: rubygem(abstract) >= 1.0.0 for package: rubygem-erubis-2.6.6-1.fc16.noarch
---> Package rubygem-mail.noarch 0:2.4.4-1.fc16 will be installed
--> Processing Dependency: rubygem(treetop) < 1.5 for package: rubygem-mail-2.4.4-1.fc16.noarch
--> Processing Dependency: rubygem(treetop) >= 1.4.8 for package: rubygem-mail-2.4.4-1.fc16.noarch
---> Package rubygem-rack-mount.noarch 0:0.7.1-3.fc16 will be installed
--> Processing Dependency: rubygem(regin) for package: rubygem-rack-mount-0.7.1-3.fc16.noarch
---> Package rubygem-rdoc.noarch 0:3.8-2.fc16 will be installed
---> Package rubygem-text-format.noarch 0:1.0.0-4.fc15 will be installed
---> Package rubygem-thor.noarch 0:0.14.6-2.fc15 will be installed
--> Processing Dependency: rubygem(ParseTree) for package: rubygem-thor-0.14.6-2.fc15.noarch
--> Processing Dependency: rubygem(diff-lcs) for package: rubygem-thor-0.14.6-2.fc15.noarch
--> Processing Dependency: rubygem(ruby2ruby) for package: rubygem-thor-0.14.6-2.fc15.noarch
---> Package rubygem-tzinfo.noarch 0:0.3.26-1.fc16 will be installed
--> Running transaction check
---> Package aeolus-conductor.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: rubygem(ldap_fluff) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
---> Package rubygem-ParseTree.noarch 0:3.0.5-1.fc14 will be installed
--> Processing Dependency: rubygem(RubyInline) for package: rubygem-ParseTree-3.0.5-1.fc14.noarch
--> Processing Dependency: rubygem(sexp_processor) for package: rubygem-ParseTree-3.0.5-1.fc14.noarch
---> Package rubygem-abstract.noarch 0:1.0.0-3.fc15 will be installed
---> Package rubygem-diff-lcs.noarch 0:1.1.2-5.fc15 will be installed
---> Package rubygem-regin.noarch 0:0.3.8-1.fc16 will be installed
---> Package rubygem-ruby2ruby.noarch 0:1.2.4-2.fc13 will be installed
--> Processing Dependency: rubygem(ruby_parser) for package: rubygem-ruby2ruby-1.2.4-2.fc13.noarch
---> Package rubygem-treetop.noarch 0:1.4.10-1.fc16 will be installed
--> Processing Dependency: rubygem(polyglot) for package: rubygem-treetop-1.4.10-1.fc16.noarch
--> Running transaction check
---> Package aeolus-conductor.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: rubygem(ldap_fluff) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
---> Package rubygem-RubyInline.noarch 0:3.8.4-1.fc13 will be installed
--> Processing Dependency: rubygem(ZenTest) for package: rubygem-RubyInline-3.8.4-1.fc13.noarch
---> Package rubygem-polyglot.noarch 0:0.3.1-1.fc16 will be installed
---> Package rubygem-ruby_parser.noarch 0:2.0.4-3.fc13 will be installed
---> Package rubygem-sexp_processor.noarch 0:3.0.4-1.fc14 will be installed
--> Running transaction check
---> Package aeolus-conductor.noarch 0:0.13.0-0.20120801030015git5db63f5.fc16 will be installed
--> Processing Dependency: rubygem(ldap_fluff) for package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch
---> Package rubygem-ZenTest.noarch 0:4.3.3-1.fc15 will be installed
--> Finished Dependency Resolution
Error: Package: aeolus-conductor-0.13.0-0.20120801030015git5db63f5.fc16.noarch (aeolus)
           Requires: rubygem(ldap_fluff)
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
redhat-lsb-4.0-7.1.fc16.x86_64 has missing requires of /usr/bin/pax


repo used:
http://virtlab30.virt.bos.redhat.com/aeolus-nightly/fedora-16/x86_64/
Comment 1 James Laska 2012-08-09 11:02:22 EDT
Appears this is built and appropriately tagged in brew.  I think we can close this as FIXED

https://brewweb.devel.redhat.com/buildinfo?buildID=226974
Comment 2 James Laska 2012-08-09 11:04:02 EDT
Moving to MODIFIED as this is already built and testable using the 1.1 -candidate repo
Comment 3 Aziza Karol 2012-09-17 02:40:27 EDT
Installation successful without dependecy errors.

verified:
rpm -qa | grep aeolus
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-all-0.13.7-1.el6cf.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
Comment 4 James Laska 2012-12-12 10:13:42 EST
CloudForms-1.1 shipped with aeolus-conductor-0.13.24-1.el6cf, aeolus-configure- 2.8.11-1.el6cf, imagefactory-1.0.2-1.el6cf, iwhd-1.5-2.el6, and oz-0.8.0-6.el6cf

Marking this bug CLOSED CURRENTRELEASE.  Please reopen if the problem has not   been addressed in the 1.1 product.

Note You need to log in before you can comment on or make changes to this bug.