Bug 844913 - Prestarted VMs definition is not available in "New Pool" dialogue
Prestarted VMs definition is not available in "New Pool" dialogue
Status: CLOSED DUPLICATE of bug 834839
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Einav Cohen
yeylon@redhat.com
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 04:58 EDT by Tomas Dosek
Modified: 2016-04-18 03:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-01 08:48:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Dosek 2012-08-01 04:58:54 EDT
Description of problem:
While creating New pool definition of Prestarted VMs is missing in the dialogue. It's present in edit dialogue, but I believe it would be more logic to have it also in New Pool dialogue

Version-Release number of selected component (if applicable):
si12

How reproducible:
100 %

Steps to Reproduce:
1. Open Create New Pool dialogue
  
Actual results:
General subtab doesn't contain Prestarted VMs amount field

Expected results:
Definition oif Prestarted VMs amount should be available in the dialogue.
Comment 1 Itamar Heim 2012-08-01 08:48:34 EDT

*** This bug has been marked as a duplicate of bug 834839 ***

Note You need to log in before you can comment on or make changes to this bug.