Bug 844974 - [RFE] Provide suitesparse (dependency of SciPy)
[RFE] Provide suitesparse (dependency of SciPy)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: suitesparse (Show other bugs)
6.3
Unspecified Unspecified
medium Severity low
: rc
: 6.4
Assigned To: Dennis Gregorovic
: FutureFeature
Depends On: 844976
Blocks: 697530 858805
  Show dependency treegraph
 
Reported: 2012-08-01 07:40 EDT by Stanislav Ochotnicky
Modified: 2013-02-21 03:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:46:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stanislav Ochotnicky 2012-08-01 07:40:41 EDT
Description of problem:
SciPy depdends on suitesparse so to add SciPy to ditribution we need to add suitesparse as well
Comment 8 errata-xmlrpc 2013-02-21 03:46:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0340.html

Note You need to log in before you can comment on or make changes to this bug.