Bug 845002 - [7] Some threads stop when strace with -f option is executed on a multi-thread process.
[7] Some threads stop when strace with -f option is executed on a multi-threa...
Status: CLOSED DUPLICATE of bug 851457
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: strace (Show other bugs)
7.0
All Linux
high Severity high
: rc
: ---
Assigned To: Jeff Law
qe-baseos-tools
:
Depends On: 478419
Blocks: 484074 526740 538468
  Show dependency treegraph
 
Reported: 2012-08-01 08:47 EDT by Michal Nowak
Modified: 2013-03-07 21:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 478419
Environment:
Last Closed: 2012-09-07 13:20:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Jeff Law 2012-09-07 13:20:51 EDT

*** This bug has been marked as a duplicate of bug 851457 ***

Note You need to log in before you can comment on or make changes to this bug.