Bug 845045 - RHEVM - Admin GUI: Can't attach V1/V2 domains to a V3 (3.1) DC
RHEVM - Admin GUI: Can't attach V1/V2 domains to a V3 (3.1) DC
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity high
: ---
: 3.1.0
Assigned To: Ayal Baron
Haim
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 11:13 EDT by Daniel Paikov
Modified: 2016-02-10 12:14 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-02 03:39:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-08-01 11:13:37 EDT
It is currently impossible to attach V1/V2 storage domains to a V3 data center (3.1 compatibility version). This makes the domains unusable since there is no flow to upgrade unattached domains to V3.
Comment 1 Daniel Paikov 2012-08-01 11:14:54 EDT
* Data Centers -> select 3.1 DC -> Storage -> Attach Data -> V1/V2 domains are filtered out.
Comment 2 Itamar Heim 2012-08-02 03:39:09 EDT
as they are empty, you can delete and re-create them.
not interesting enough in my view to fix
Comment 3 Haim 2012-08-02 04:50:40 EDT
(In reply to comment #2)
> as they are empty, you can delete and re-create them.
> not interesting enough in my view to fix

what about export domain ?
Comment 4 Itamar Heim 2012-08-02 05:53:25 EDT
I assumed this is about data domains, there is another bug covering behavior of export domain

Note You need to log in before you can comment on or make changes to this bug.