Bug 845067 - RHEVM - Admin GUI: Attach Storage dialog for 3.0 DCs shouldn't show V3 domains
RHEVM - Admin GUI: Attach Storage dialog for 3.0 DCs shouldn't show V3 domains
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: 3.1.0
Assigned To: Daniel Erez
vvyazmin@redhat.com
storage
:
: 847208 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 11:55 EDT by Daniel Paikov
Modified: 2016-02-10 11:54 EST (History)
11 users (show)

See Also:
Fixed In Version: si16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-08-01 11:55:13 EDT
Attach Storage dialog for 3.0 DCs shouldn't show V3 domains. These domains are incompatible and their attach fails on CanDoAction.
Comment 1 Daniel Erez 2012-08-22 04:19:16 EDT
patch sent upstream:
http://gerrit.ovirt.org/#/c/7389/
Comment 2 Daniel Erez 2012-08-22 17:23:58 EDT
*** Bug 847208 has been marked as a duplicate of this bug. ***
Comment 5 Allon Mureinik 2012-08-26 07:43:16 EDT
Change-Id: If985fe6534777e1406fc0e633f73ef729bf15b61 merged
Comment 6 vvyazmin@redhat.com 2012-09-03 08:13:33 EDT
Verified on RHEVM 3.1 - SI16

RHEVM: rhevm-3.1.0-14.el6ev.noarch
VDSM: vdsm-4.9.6-31.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.4.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6_3.1.x86_64
SANLOCK: sanlock-2.3-3.el6_3.x86_64

Verified with NFS, iSCSI and FC Data Centers types

Note You need to log in before you can comment on or make changes to this bug.