Bug 845082 - binutils-devel should have a Requires on binutils with full nevr
binutils-devel should have a Requires on binutils with full nevr
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: binutils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nick Clifton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 13:16 EDT by Hans de Goede
Modified: 2012-08-03 11:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-03 11:07:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2012-08-01 13:16:05 EDT
While trying to reproduce a build-failure with openlierox I did:
yum upgrade --enablerepo=rawhide binutils

And much to my surprise yum only upgraded binutils itself and not binutils-devel, this is caused by binutils-devel not having *any* dependency  on binutils, let-alone the required fully versioned dependency.
Comment 1 Nick Clifton 2012-08-02 10:32:34 EDT
Hi Hans,

This should be resolved by binutils-devel-2.22.52.0.4-8.fc18.  Please could you try it out and let me know if you still have problems.

Cheers
  Nick
Comment 2 Hans de Goede 2012-08-03 11:07:46 EDT
binutils-devel-2.22.52.0.4-8.fc18 looks good to me, closing.

Note You need to log in before you can comment on or make changes to this bug.