Bug 845123 - notmuch-mutt needs perl-Term-ReadLine-Gnu
notmuch-mutt needs perl-Term-ReadLine-Gnu
Product: Fedora
Classification: Fedora
Component: notmuch (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-08-01 17:01 EDT by Ben Boeckel
Modified: 2016-09-19 22:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-06-20 01:56:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2012-08-01 17:01:07 EDT
Description of problem:
The automatic Requires which is satisfied with the perl(Term::ReadLine) from the perl package doesn't work with notmuch-mutt (installing it here fixed the issue). Using notmuch-mutt --prompt search triggered the error.
Comment 1 Fedora Admin XMLRPC Client 2013-02-27 12:28:33 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Ben Boeckel 2013-06-20 01:56:15 EDT
This has been fixed on Rawhide at least.

Note You need to log in before you can comment on or make changes to this bug.