Bug 845186 - RHEV Guest Tools 3.0.6: Respin for new dependencies
RHEV Guest Tools 3.0.6: Respin for new dependencies
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Windows Guest Tools (Show other bugs)
3.0.0
x86_64 Linux
medium Severity unspecified
: ---
: 3.0.6
Assigned To: Moran Goldboim
Tomas Dosek
integration
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 03:25 EDT by Kiril Nesenko
Modified: 2014-07-10 20:09 EDT (History)
9 users (show)

See Also:
Fixed In Version: rhev-guest-tools-iso-3.0-39
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
new options for provisioning python code
Last Closed: 2012-08-13 09:37:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiril Nesenko 2012-08-02 03:25:14 EDT
Description of problem:
rhev-guest-tools-iso is a package we have to build again if one of it's dependencies was updated.

New builds:

rhev-network-msi-4.7-7      
rhev-block-msi-4.7-9        
rhev-serial-msi-4.7-6       
rhev-spice-agent-msi-4.7-5  
rhev-wrapper-4.7-38
rhev-guest-tools-iso-3.0-38


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kiril Nesenko 2012-08-02 03:32:07 EDT
This builds are based on:
vdagent-win-0.1-11
virtio-win-1.5.3-1.el6_3
Comment 4 Tomas Dosek 2012-08-09 07:59:28 EDT
Verified - rhev-guest-tools-iso-3.0-39 - No new issues appeared during sanity test, all functionalities seem to work fine (SSO, Agent reporting, etc.) https://tcms.engineering.redhat.com/run/43682/
Comment 6 errata-xmlrpc 2012-08-13 09:37:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1163.html

Note You need to log in before you can comment on or make changes to this bug.