Bug 845312 - Include ipa-client as part of RHS distribution.
Include ipa-client as part of RHS distribution.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Towns
Gowrishankar Rajaiyan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 11:48 EDT by Anthony Green
Modified: 2014-07-11 02:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:29:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2012-08-02 11:48:07 EDT
Description of problem:
The Red Hat Storage ISO does not include ipa-client package.  This is useful for dealing with, for instance, IPA-managed DNS.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to install ipa-client or run ipa-client-install.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Vidya Sakar 2012-09-18 01:20:20 EDT
Wouldn't a yum install of ipa-client work? If this did not work, please report back with the exact failure/error message.
Comment 3 Gowrishankar Rajaiyan 2013-06-14 06:30:06 EDT
ipa-client-3.0.0-26.el6_4.2.x86_64.rpm available in ISO. Verified with RHS-2.1-20130515.n.0-RHS-x86_64-DVD1.iso build.
Comment 4 Scott Haines 2013-09-23 18:29:55 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.