Bug 845317 - Manifest upload opens download dialog for JSON file in firefox 3.6
Manifest upload opens download dialog for JSON file in firefox 3.6
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Petr Chalupa
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 12:12 EDT by Jeff Weiss
Modified: 2015-05-04 21:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Firefox 3.6.17
Last Closed: 2014-03-18 13:37:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (263.67 KB, image/png)
2012-08-02 12:12 EDT, Jeff Weiss
no flags Details

  None (edit)
Description Jeff Weiss 2012-08-02 12:12:23 EDT
Created attachment 601991 [details]
screenshot

Description of problem:


Version-Release number of selected component (if applicable):
Katello Version: 1.1.1-1.git.2.2d81e3b.el6_3 

How reproducible:


Steps to Reproduce:
1. Upload any manifest file (valid or not), click "Upload"
2.
3.
  
Actual results:
Download dialog appears for JSON content. See screenshot

Expected results:
No dialog.

Additional info:
The dialog doesn't seem to harm anything, just gets in the way.
Comment 1 Mike McCune 2014-03-18 13:37:46 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.