Bug 845397 - ixgbe's VF existence check incorrect
ixgbe's VF existence check incorrect
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.8
Unspecified Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Andy Gospodarek
Red Hat Kernel QE team
:
Depends On: 845396
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 19:36 EDT by Don Dutile
Modified: 2014-06-29 19:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 845396
Environment:
Last Closed: 2014-06-02 09:17:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
0001-ixgbe-Change-how-we-check-for-pre-existing-and-assig.patch (7.71 KB, patch)
2013-06-14 13:13 EDT, Andy Gospodarek
no flags Details | Diff

  None (edit)
Comment 1 Andy Gospodarek 2013-06-14 13:13:54 EDT
Created attachment 761353 [details]
0001-ixgbe-Change-how-we-check-for-pre-existing-and-assig.patch

This is patch has seen pretty minimal testing, but it is a proper backport of the upstream commit requested.
Comment 6 RHEL Product and Program Management 2014-03-07 08:43:18 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-02 09:17:50 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.