Bug 845433 - The "Edit Network" dialog box only half displays, leaving Gateway invisible when statically configured is selected.
The "Edit Network" dialog box only half displays, leaving Gateway invisible w...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Einav Cohen
yeylon@redhat.com
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-03 01:35 EDT by Tim Hildred
Modified: 2016-04-18 03:11 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-15 05:27:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of incompletely rendered dialog box. (43.67 KB, image/png)
2012-08-03 01:37 EDT, Tim Hildred
no flags Details

  None (edit)
Description Tim Hildred 2012-08-03 01:35:10 EDT
Description of problem:
You can't see all of the "Edit Network" dialog.  

Version-Release number of selected component (if applicable):
si13.1

How reproducible:


Steps to Reproduce:
1.Click setup networks on host network interfaces tab.
2.Drag am unassigned network to an interface. 
3.Click the edit button.
  
Actual results:
You can't see the field that allows the gateway to be set. 

Expected results:
You should be able to see all the fields. 

Additional info:
Comment 1 Tim Hildred 2012-08-03 01:37:00 EDT
Created attachment 602065 [details]
Screenshot of incompletely rendered dialog box.
Comment 2 Simon Grinberg 2012-08-05 10:32:49 EDT
(In reply to comment #1)
> Created attachment 602065 [details]
> Screenshot of incompletely rendered dialog box.

What is your browser and it's version? 
Could it be related to bug 844447 ?
Comment 3 Tim Hildred 2012-08-12 20:41:44 EDT
Firefox, 14.0.1.

Doesn't look like its the same thing Simon, in your screenshot, the window rendered completely.
Comment 4 lpeer 2012-08-15 05:27:50 EDT
since this is not the management network there is no default gateway box.
This dialog was changed because of sync network and the spacing at the bottom of the dialogs changed.

Closing for now please open if you have issues after reviewing the new dialog with the sync network checkbox. This would be available in si14.

Note You need to log in before you can comment on or make changes to this bug.