Bug 845484 - qperf: ud_bw ud_bi_bw ud_lat tests failed when the message size is larger than 2K for 'Local length error'
qperf: ud_bw ud_bi_bw ud_lat tests failed when the message size is larger tha...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: qperf (Show other bugs)
5.9
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Doug Ledford
Infiniband QE
:
Depends On: 840266
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-03 04:27 EDT by hali
Modified: 2013-03-07 19:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 840266
Environment:
Last Closed: 2012-08-13 10:41:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2012-08-07 04:48:53 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Doug Ledford 2012-08-13 10:41:56 EDT
This is not a bug.  The InfiniBand spec says that UD queue pair types can only support data transfers as large as the physical MTU of the link.  What you are seeing is normal whenever the physical MTU of the link is 2k.

Note You need to log in before you can comment on or make changes to this bug.