Bug 845760 - coredump on invalid ports
coredump on invalid ports
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: samba (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
:
Depends On:
Blocks: 845761
  Show dependency treegraph
 
Reported: 2012-08-04 13:32 EDT by Ales Zelinka
Modified: 2013-02-21 03:44 EST (History)
2 users (show)

See Also:
Fixed In Version: samba-3.6.8-131.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 845761 (view as bug list)
Environment:
Last Closed: 2013-02-21 03:44:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 9218 None None None 2012-09-27 06:45:37 EDT

  None (edit)
Description Ales Zelinka 2012-08-04 13:32:03 EDT
smbd dumps core when started with "smb ports = 0 0". It's pretty harmless but some input sanitization instead of simply coredumping would be nice especially since it sets off abrt alarm.
Comment 4 errata-xmlrpc 2013-02-21 03:44:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0338.html

Note You need to log in before you can comment on or make changes to this bug.