Bug 845991 - There is no way to know if Port Mirroring is enabled on running VM
There is no way to know if Port Mirroring is enabled on running VM
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Noam Slomianko
GenadiC
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 08:28 EDT by GenadiC
Modified: 2016-02-10 14:53 EST (History)
9 users (show)

See Also:
Fixed In Version: si15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GenadiC 2012-08-06 08:28:01 EDT
Description of problem:
The only way to know that the port mirroring is enabled for VM is to perform "Edit" on specific NIC of the VM. 
Edit on NIC you can do only when the VM is stopped, so the problem is that for the running VM there is no way to know if Port mirroring is enabled and for the stopped one, the only way is edit specific NIC (you can do edit for all the NICs till you find the right one)


Steps to Reproduce:
1. Create VM with port mirroring enabled on specific Network on the NIC
2. Run VM
3.
  
Actual results:
There is no way to know that Port mirroring is enabled

Expected results:
There should be additional field in GUI, saying that port mirroring is enabled

Additional info:
Comment 1 lpeer 2012-08-06 09:10:05 EDT
yes it is missing in the vm network sub-tab
Comment 2 Noam Slomianko 2012-08-19 04:30:45 EDT
http://gerrit.ovirt.org/#/c/7124/
Comment 3 Noam Slomianko 2012-08-19 04:48:09 EDT
upstream commit hash: 01994f6b592bd71ace34e54241b68fa2c3c0ea75
Comment 6 GenadiC 2012-08-22 05:30:39 EDT
Verified in SI15

Note You need to log in before you can comment on or make changes to this bug.