Bug 846210 - RHEV Guest Tools: Respin for new dependencies (3.1)
RHEV Guest Tools: Respin for new dependencies (3.1)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Windows Guest Tools (Show other bugs)
3.1.0
x86_64 Linux
medium Severity unspecified
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
integration
:
Depends On: 848048
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 03:21 EDT by Kiril Nesenko
Modified: 2014-07-10 20:09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 13:16:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:1504 normal SHIPPED_LIVE rhev-guest-tools-iso bug fix update 2012-12-04 18:06:58 EST

  None (edit)
Description Kiril Nesenko 2012-08-07 03:21:21 EDT
Description of problem:
rhev-guest-tools-iso is a package we have to build again if one of it's dependencies was updated.

New builds:
rhev-serial-msi-4.8-5       
rhev-apt-4.8-1
rhev-balloon-msi-4.8-3      
rhev-block-msi-4.8-3       
rhev-network-msi-4.8-4     
rhev-spice-agent-msi-4.8-3  
rhev-spice-guest-msi-4.8-2  
rhev-sso-msi-4.8-1
rhev-usb-msi-4.8-1          
rhev-agent-binaries-4.8-2   
rhev-agent-msi-4.8-2       
rhev-wrapper-4.8-4
rhev-guest-tools-iso-3.1-4

Builds are based on: 
virtio-win-1.5.3-1.el6_3
vdagent-win-0.1-11
qxl-win-0.1-14
spice-usb-share-win-5.0-6

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yaniv Kaul 2012-08-07 04:39:09 EDT
(In reply to comment #0)
> Description of problem:
> rhev-guest-tools-iso is a package we have to build again if one of it's
> dependencies was updated.
> 
> New builds:
> rhev-serial-msi-4.8-5       
> rhev-apt-4.8-1
> rhev-balloon-msi-4.8-3      
> rhev-block-msi-4.8-3       
> rhev-network-msi-4.8-4     
> rhev-spice-agent-msi-4.8-3  
> rhev-spice-guest-msi-4.8-2  

What is the difference between spice-agent and spice-guest ?

> rhev-sso-msi-4.8-1
> rhev-usb-msi-4.8-1          
> rhev-agent-binaries-4.8-2   
> rhev-agent-msi-4.8-2       

What is the difference between agent-binaries and agent-msi?

> rhev-wrapper-4.8-4
> rhev-guest-tools-iso-3.1-4
> 
> Builds are based on: 
> virtio-win-1.5.3-1.el6_3
> vdagent-win-0.1-11
> qxl-win-0.1-14
> spice-usb-share-win-5.0-6
> 
> Version-Release number of selected component (if applicable):
> 
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
>   
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:

Which version is this intended for? (missing flag)
Comment 2 Kiril Nesenko 2012-08-07 04:47:10 EDT
(In reply to comment #1)
> (In reply to comment #0)
> > Description of problem:
> > rhev-guest-tools-iso is a package we have to build again if one of it's
> > dependencies was updated.
> > 
> > New builds:
> > rhev-serial-msi-4.8-5       
> > rhev-apt-4.8-1
> > rhev-balloon-msi-4.8-3      
> > rhev-block-msi-4.8-3       
> > rhev-network-msi-4.8-4     
> > rhev-spice-agent-msi-4.8-3  
> > rhev-spice-guest-msi-4.8-2  
> 
> What is the difference between spice-agent and spice-guest ?
Please ignore the bin packages
> 
> > rhev-sso-msi-4.8-1
> > rhev-usb-msi-4.8-1          
> > rhev-agent-binaries-4.8-2   
> > rhev-agent-msi-4.8-2       
> 
> What is the difference between agent-binaries and agent-msi?
Please ignore the bin packages
> 
> > rhev-wrapper-4.8-4
> > rhev-guest-tools-iso-3.1-4
> > 
> > Builds are based on: 
> > virtio-win-1.5.3-1.el6_3
> > vdagent-win-0.1-11
> > qxl-win-0.1-14
> > spice-usb-share-win-5.0-6
> > 
> > Version-Release number of selected component (if applicable):
> > 
> > 
> > How reproducible:
> > 
> > 
> > Steps to Reproduce:
> > 1.
> > 2.
> > 3.
> >   
> > Actual results:
> > 
> > 
> > Expected results:
> > 
> > 
> > Additional info:
> 
> Which version is this intended for? (missing flag)
rhev-guest-tools-iso-3.1-4
Comment 3 Yaniv Kaul 2012-08-07 07:41:13 EDT
/usr/share/rhev-guest-tools-iso/RHEV-toolsSetup_3.1_3.iso - under /Manifest, both files have:
rhev-spice-agent-msi-4.8-2
rhev-spice-guest-msi-4.8-1
Comment 4 Moran Goldboim 2012-08-09 07:38:57 EDT
need to rebuild with coming rhevm-spice-client
Comment 8 errata-xmlrpc 2012-12-04 13:16:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1504.html

Note You need to log in before you can comment on or make changes to this bug.