Bug 846229 - [abrt] evolution-3.4.3-2.fc17: html_object_change_set: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: html_object_change_set: Process /usr/bin/evolu...
Status: CLOSED DUPLICATE of bug 738666
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:72bae7bd4f1af29e55e831c8f05...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 04:35 EDT by Abhay
Modified: 2012-08-08 03:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-08 03:57:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.16 KB, text/plain)
2012-08-07 04:35 EDT, Abhay
no flags Details
File: backtrace (53.43 KB, text/plain)
2012-08-07 04:35 EDT, Abhay
no flags Details
File: gconf_subtree (6.44 KB, text/plain)
2012-08-07 04:35 EDT, Abhay
no flags Details
File: maps (88.69 KB, text/plain)
2012-08-07 04:35 EDT, Abhay
no flags Details
File: dso_list (18.47 KB, text/plain)
2012-08-07 04:35 EDT, Abhay
no flags Details

  None (edit)
Description Abhay 2012-08-07 04:35:18 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
crash_function: html_object_change_set
executable:     /usr/bin/evolution
kernel:         3.5.0-2.fc17.x86_64
pid:            1756
pwd:            /home/suhas
remote_result:  824090
time:           Tue 07 Aug 2012 01:48:53 PM IST
uid:            1000
username:       suhas

backtrace:      Text file, 54717 bytes
core_backtrace: Text file, 4261 bytes
dso_list:       Text file, 18910 bytes
gconf_subtree:  Text file, 6596 bytes
maps:           Text file, 90822 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/suhas/2

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=suhas-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/suhas/keyring-Xkxt5i
:IMSETTINGS_MODULE=none
:USER=suhas
:MAIL=/var/spool/mail/suhas
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/suhas/.local/bin:/home/suhas/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/suhas
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1136
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/suhas
:SHLVL=1
:LOGNAME=suhas
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QymW1AqKEm,guid=d508f92035a2b09e9058e1ed00000033
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/suhas
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-suhas-e3lHMs/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1140,unix/unix:/tmp/.ICE-unix/1140
:SSH_AUTH_SOCK=/run/user/suhas/keyring-Xkxt5i/ssh
:GPG_AGENT_INFO=/run/user/suhas/keyring-Xkxt5i/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1756
:DESKTOP_STARTUP_ID=gnome-shell-1353-suhas-laptop-evolution-1_TIME139131

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30389                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30389                30389                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/suhas/.xsession-errors
:pos:	9220
:flags:	0102002
:2:/home/suhas/.xsession-errors
:pos:	9220
:flags:	0102002
:3:socket:[49195]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[46694]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[46695]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[48350]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:socket:[48352]
:pos:	0
:flags:	02004002
:12:socket:[46713]
:pos:	0
:flags:	02004002
:13:/home/suhas/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:14:/var/tmp/etilqs_Cbvkd6r73GFBFfP (deleted)
:pos:	28
:flags:	02100002
:15:/var/tmp/etilqs_Mrvio0r1SWl8gb2 (deleted)
:pos:	2056
:flags:	02500002
:16:/var/tmp/etilqs_9GMLEeoYVeh75tB (deleted)
:pos:	2048
:flags:	02500002
:17:/home/suhas/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:18:/var/tmp/etilqs_boYbocw8s7AN5VL (deleted)
:pos:	28
:flags:	02100002
:19:/var/tmp/etilqs_rP2gqD2h0TZ06au (deleted)
:pos:	2056
:flags:	02500002
:20:/var/tmp/etilqs_blu2voNtH4l46e0 (deleted)
:pos:	2048
:flags:	02500002
:21:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:22:/var/tmp/etilqs_m9v2j9RZlSYs7zg (deleted)
:pos:	28
:flags:	02100002
:23:/var/tmp/etilqs_PqhtbNeOVwcNONh (deleted)
:pos:	2048
:flags:	02500002
:24:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:25:/var/tmp/etilqs_ABy3CdxAa3hFGcZ (deleted)
:pos:	28
:flags:	02100002
:26:/var/tmp/etilqs_CpP9uhkEV8e4Xva (deleted)
:pos:	2048
:flags:	02500002
:27:/home/suhas/.local/share/evolution/mail/local/folders.db
:pos:	48128
:flags:	02100002
:28:/home/suhas/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:30:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:31:/home/suhas/.cache/evolution/mail/1343827571.1893.0@suhas-laptop/folders.db
:pos:	14371840
:flags:	02100002

smolt_data:
:
:
:General
:=================================
:UUID: ef228674-6e8e-40e4-abc6-51ff9614f3ea
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4788.01
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU       M 370  @ 2.40GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2394
:System Memory: 3820
:System Swap: 5855
:Vendor: Dell Inc.
:System: Inspiron N5010 A15
:Form factor: Portable
:Kernel: 3.5.0-2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4136:1095) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4136:1095) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:4136:1095) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:4136:1095) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15115:4136:1095) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:9288:4136:1095) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(5348:18215:4136:16) pci, bcma-pci-bridge, NETWORK, XPS 8300
:(32902:15164:4136:1095) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4136:1095) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4136:1095) pci, mei, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:15174:4136:1095) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(32902:15170:4136:1095) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4136:1095) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:4136:1095) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:4136:1095) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4098:43576:4136:1095) pci, snd_hda_intel, MULTIMEDIA, RV710/730
:(4098:38016:4136:1095) pci, radeon, VIDEO, M96 [Mobility Radeon HD 4650]
:(4332:33078:4136:1095) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_suhas--laptop-lv_root / ext4 4096 4096 9883086 2953661 2854719 2473984 2270467 2270467
:/dev/sda8 /boot ext4 1024 1024 508644 410030 384430 128016 127653 127653
:/dev/sda3 WITHHELD fuseblk UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Aug  7 13:48:53 suhas-laptop kernel: [ 1279.743357] evolution[1756]: segfault at 2c1 ip 0000003049678c70 sp 00007fff141f5f58 error 6 in libgtkhtml-4.0.so.0.0.0[3049600000+c8000]
:Aug  7 13:48:56 suhas-laptop abrt[2117]: Saved core dump of pid 1756 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-08-07-13:48:53-1756 (172277760 bytes)

xsession_errors:
:(gnome-shell:1353): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.OtherError: Cannot connect to the service's server.
:(evolution:1756): GLib-GObject-WARNING **: invalid uninstantiatable type `<invalid>' in cast to `GObject'
:(evolution:1756): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:1756): GLib-GObject-WARNING **: invalid uninstantiatable type `<invalid>' in cast to `GObject'
:(evolution:1756): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:1756): GLib-GObject-WARNING **: invalid unclassed pointer in cast to `GObject'
:(evolution:1756): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:1756): GLib-GObject-WARNING **: invalid unclassed pointer in cast to `GObject'
:(evolution:1756): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:1756): GLib-GObject-WARNING **: invalid unclassed pointer in cast to `GObject'
:(evolution:1756): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:1756): camel-WARNING **: CamelStreamFs::flush() set its GError but then reported success
:(evolution:1756): camel-WARNING **: Error message was: SSL peer reports incorrect Message Authentication Code.
:(evolution:1756): camel-WARNING **: CamelStreamFs::close() set its GError but then reported success
:(evolution:1756): camel-WARNING **: Error message was: SSL peer reports incorrect Message Authentication Code.
:(evolution:1756): GLib-GObject-WARNING **: invalid unclassed pointer in cast to `GObject'
:(evolution:1756): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:1756): GLib-GObject-WARNING **: invalid uninstantiatable type `(null)' in cast to `GtkHTML'
:(evolution:1756): GLib-GObject-WARNING **: invalid uninstantiatable type `(null)' in cast to `GtkHTML'
:(evolution:1756): gtkhtml-CRITICAL **: gtk_html_get_base: assertion `GTK_IS_HTML (html)' failed
:(evolution:1756): GLib-GObject-WARNING **: instance of invalid non-instantiatable type `(null)'
:(evolution:1756): GLib-GObject-CRITICAL **: g_signal_emit_valist: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
:(evolution:2129): GLib-GObject-WARNING **: invalid uninstantiatable type `<invalid>' in cast to `GObject'
:(evolution:2129): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
Comment 1 Abhay 2012-08-07 04:35:30 EDT
Created attachment 602677 [details]
File: core_backtrace
Comment 2 Abhay 2012-08-07 04:35:34 EDT
Created attachment 602678 [details]
File: backtrace
Comment 3 Abhay 2012-08-07 04:35:37 EDT
Created attachment 602679 [details]
File: gconf_subtree
Comment 4 Abhay 2012-08-07 04:35:41 EDT
Created attachment 602680 [details]
File: maps
Comment 5 Abhay 2012-08-07 04:35:45 EDT
Created attachment 602681 [details]
File: dso_list
Comment 6 Abhay 2012-08-07 04:37:18 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Milan Crha 2012-08-08 03:57:11 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 738666 ***

Note You need to log in before you can comment on or make changes to this bug.