Bug 846413 - Inconsistent naming of test volume groups in 4.4. Logical Volume Administration
Inconsistent naming of test volume groups in 4.4. Logical Volume Administration
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Logical_Volume_Manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
: 877657 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 13:17 EDT by Stephen Gordon
Modified: 2013-02-25 12:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 12:02:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2012-08-07 13:17:48 EDT
Description of problem:

User feedback inidicates inconsistent naming of the test volume groups used in the narrative text and examples of this guide under "4.4. Logical Volume Administration". See Additional Info for original email.

Version-Release number of selected component (if applicable):

Logical_Volume_Manager_Administration(EN)-6 (2012-6-15-15:20)

Additional info:

Hi,

in   "
http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Logical_Volume_Manager_Administration/LV.html"
 I noticed that in the description of some of the examples, it makes
reference to "testvol" as the volume group used in the command, but in the
command itself, "testvg" is used as the volume group (not "testvol").


kind regards,
Jose Zevallos


ps.
btw, It's a very good manual.
Comment 1 Steven J. Levine 2012-09-26 11:38:58 EDT
I have fixed this error in my working draft for RHEL 6.4 and checked the changes in. Thanks for finding this.
Comment 4 Steven J. Levine 2012-11-19 11:15:02 EST
*** Bug 877657 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.