Bug 846430 - rhev fails to boot from local disk under UEFI mode on DELL optiplex 990
rhev fails to boot from local disk under UEFI mode on DELL optiplex 990
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: ZStream
Depends On: 826922
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 14:54 EDT by Chris Pelland
Modified: 2016-04-26 11:32 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-15.el6_3.3
Doc Type: Bug Fix
Doc Text:
DELL optiplex 990 and IBM 3550 M3 machines failed to boot from local disk under UEFI mode after USB install. The grub efi config has been updated to resolve this issue.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 00:34:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-08-07 14:54:53 EDT
This bug has been copied from bug #826922 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 6 Andrew Burden 2012-08-21 22:10:05 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
DELL optiplex 990 and IBM 3550 M3 machines failed to boot from local disk under UEFI mode after USB install. The grub efi config has been updated to resolve this issue.
Comment 8 errata-xmlrpc 2012-08-23 00:34:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1196.html

Note You need to log in before you can comment on or make changes to this bug.