Bug 846713 - [abrt] gnome-boxes-3.4.3-2.fc17: memcpy: Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)
[abrt] gnome-boxes-3.4.3-2.fc17: memcpy: Process /usr/bin/gnome-boxes was kil...
Status: CLOSED DUPLICATE of bug 836684
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
abrt_hash:fcb68e456e2119a5de35b8e470b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-08 09:28 EDT by Martin
Modified: 2012-10-01 17:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 17:49:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (169.35 KB, text/plain)
2012-08-08 09:29 EDT, Martin
no flags Details
File: maps (77.83 KB, text/plain)
2012-08-08 09:29 EDT, Martin
no flags Details
File: dso_list (15.64 KB, text/plain)
2012-08-08 09:29 EDT, Martin
no flags Details
File: build_ids (6.69 KB, text/plain)
2012-08-08 09:29 EDT, Martin
no flags Details

  None (edit)
Description Martin 2012-08-08 09:28:58 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-boxes
crash_function: memcpy
executable:     /usr/bin/gnome-boxes
kernel:         3.5.0-2.fc17.x86_64
pid:            1962
pwd:            /home/logical
remote_result:  836684
time:           Ut  7. august 2012, 14:32:58 CEST
uid:            1000
username:       logical
xsession_errors: 

backtrace:      Text file, 173415 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 16011 bytes
maps:           Text file, 79693 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/logical/2

core_backtrace:
:f69712fe393313f44607679e934bf5a67f39ec50 0x13ee70 __memcpy_ssse3 libc.so.6 -
:50f16df934d0d9b1235796d014157733fda755c5 0x1346db - libvirt.so.0 -
:50f16df934d0d9b1235796d014157733fda755c5 0x124cb2 - libvirt.so.0 -
:50f16df934d0d9b1235796d014157733fda755c5 0x125ced - libvirt.so.0 -
:50f16df934d0d9b1235796d014157733fda755c5 0x1264e1 - libvirt.so.0 -
:50f16df934d0d9b1235796d014157733fda755c5 0x12772b - libvirt.so.0 -
:50f16df934d0d9b1235796d014157733fda755c5 0x127f1b - libvirt.so.0 -
:50f16df934d0d9b1235796d014157733fda755c5 0x10a9e8 - libvirt.so.0 -
:50f16df934d0d9b1235796d014157733fda755c5 0x10fdd3 - libvirt.so.0 -
:50f16df934d0d9b1235796d014157733fda755c5 0xdf4eb virDomainGetInfo libvirt.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0xad37 gvir_domain_get_info libvirt-gobject-1.0.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0xadd2 - libvirt-gobject-1.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0x6ce9e - libgio-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0x5c22e - libgio-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x6ab02 - libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x6a305 - libglib-2.0.so.0 -
:6086bff484a49cc8b80cb714d7e83a6391394800 0x7d14 start_thread libpthread.so.0 -
:f69712fe393313f44607679e934bf5a67f39ec50 0xf197d clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.logical
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/logical/keyring-dK8lE6
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=logical
:USERNAME=logical
:MAIL=/var/spool/mail/logical
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/logical/.local/bin:/home/logical/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/logical
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1082
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/logical
:SHLVL=1
:LOGNAME=logical
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-JeJUzMGkdw,guid=897c19721e51ce8bc22c796300000039
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/logical
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:XAUTHORITY=/var/run/gdm/auth-for-logical-ynh4xq/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1086,unix/unix:/tmp/.ICE-unix/1086
:GPG_AGENT_INFO=/run/user/logical/keyring-dK8lE6/gpg:0:1
:SSH_AUTH_SOCK=/run/user/logical/keyring-dK8lE6/ssh
:LC_TIME=sk_SK.utf8
:LC_NUMERIC=sk_SK.utf8
:LC_MONETARY=sk_SK.utf8
:LC_MEASUREMENT=sk_SK.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-boxes.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1962
:DESKTOP_STARTUP_ID=gnome-shell-1313-localhost.logical-gnome-boxes-1_TIME605280

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30409                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30409                30409                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/logical/.xsession-errors
:pos:	10882
:flags:	0102002
:2:/home/logical/.xsession-errors
:pos:	10882
:flags:	0102002
:3:socket:[32301]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[32304]
:pos:	0
:flags:	02004002
:6:/dev/dri/card0
:pos:	0
:flags:	0100002
:7:/dev/urandom
:pos:	0
:flags:	02100000
:8:socket:[33183]
:pos:	0
:flags:	02000002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[32310]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:socket:[32311]
:pos:	0
:flags:	02004002
:14:/home/logical/.cache/tracker/meta.db
:pos:	9643008
:flags:	02100000
:15:/home/logical/.cache/tracker/meta.db-wal
:pos:	242120
:flags:	02100002
:16:/home/logical/.cache/tracker/meta.db-shm
:pos:	0
:flags:	0100002
:17:anon_inode:inotify
:pos:	0
:flags:	02004000
:18:/dev/urandom
:pos:	0
:flags:	02100000
:19:socket:[32670]
:pos:	0
:flags:	02004002

var_log_messages:
:Aug  7 00:42:18 localhost abrt[9466]: Saved core dump of pid 9410 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-08-07-00:42:16-9410 (145600512 bytes)
:Aug  7 14:24:58 localhost abrt[1802]: Saved core dump of pid 1694 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-08-07-14:24:57-1694 (145514496 bytes)
:Aug  7 14:33:00 localhost abrt[2010]: Saved core dump of pid 1962 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-08-07-14:32:58-1962 (154120192 bytes)
Comment 1 Martin 2012-08-08 09:29:03 EDT
Created attachment 603037 [details]
File: backtrace
Comment 2 Martin 2012-08-08 09:29:06 EDT
Created attachment 603038 [details]
File: maps
Comment 3 Martin 2012-08-08 09:29:08 EDT
Created attachment 603039 [details]
File: dso_list
Comment 4 Martin 2012-08-08 09:29:14 EDT
Created attachment 603040 [details]
File: build_ids
Comment 5 Cole Robinson 2012-10-01 17:49:20 EDT

*** This bug has been marked as a duplicate of bug 836684 ***

Note You need to log in before you can comment on or make changes to this bug.