This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 846734 - file /usr/share/doc/xxx is not owned by any package
file /usr/share/doc/xxx is not owned by any package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-08 10:42 EDT by Need Real Name
Modified: 2014-01-12 19:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-08 12:35:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2012-08-08 10:42:59 EDT
file /usr/share/doc/bash-4.1.7 is not owned by any package
file /usr/share/doc/bash-4.2.24 is not owned by any package
file /usr/share/doc/bash-4.2.28 is not owned by any package
file /usr/share/doc/bash-4.2.29 is not owned by any package
file /usr/share/doc/bash-4.2.36 is not owned by any package
Comment 1 Roman Rakus 2012-08-08 11:25:15 EDT
Thanks for the report. The problem is in -doc subpackage. bash-doc should own doc/ subdir in /usr/share/doc/bash-* directory.
Comment 2 Roman Rakus 2012-08-08 12:35:58 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.