Bug 846907 - hdparm --read-sector Segmentation fault
hdparm --read-sector Segmentation fault
Status: CLOSED DUPLICATE of bug 729718
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: hdparm (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Michal Minar
Depends On:
  Show dependency treegraph
Reported: 2012-08-09 01:40 EDT by Mykola Ulianytskyi
Modified: 2012-11-01 09:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-11-01 09:19:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mykola Ulianytskyi 2012-08-09 01:40:05 EDT
Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
# hdparm --read-sector 0 /dev/sda
Segmentation fault

Additional info:
hdparm 9.39 from Fedora 17 fix the bug.

# hdparm --read-sector 0 /dev/sda

reading sector 0: succeeded
48eb 0090 0000 0000 0000 0000 0000 0000
Comment 2 RHEL Product and Program Management 2012-09-07 01:33:55 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Michal Minar 2012-11-01 09:19:55 EDT

*** This bug has been marked as a duplicate of bug 729718 ***

Note You need to log in before you can comment on or make changes to this bug.