Bug 846919 - no network with kernel-3.5.0-4.fc17
no network with kernel-3.5.0-4.fc17
Status: CLOSED DUPLICATE of bug 846924
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 02:30 EDT by Joachim Backes
Modified: 2012-08-09 10:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 10:36:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-08-09 02:30:07 EDT
Description of problem:
After installing kernel-3.5.0-4.fc17 from updates-testing repo, I have no access to the network. The command ifconfig shows only the localhost:

ifconfig
lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 16436
        inet 127.0.0.1  netmask 255.0.0.0
        loop  txqueuelen 0  (Local Loopback)
        RX packets 4  bytes 240 (240.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 4  bytes 240 (240.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


Version-Release number of selected component (if applicable):
3.5.0-4.fc17.x86_64

How reproducible:

always

Steps to Reproduce:
1.Install kernel-3.5.0-4.fc17 from updates-testing repo
2.reboot
3.
  
Actual results:
see description

Expected results:
usable network

Additional info:
Comment 1 Joachim Backes 2012-08-09 03:11:14 EDT
(In reply to comment #0)
> Description of problem:
> After installing kernel-3.5.0-4.fc17 from updates-testing repo,I have no
> access to the network. The command ifconfig shows only the localhost:

Sorry, I meant "installation from KOJI", not from "updates-testing" :-(

> 
> ifconfig
> lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 16436
>         inet 127.0.0.1  netmask 255.0.0.0
>         loop  txqueuelen 0  (Local Loopback)
>         RX packets 4  bytes 240 (240.0 B)
>         RX errors 0  dropped 0  overruns 0  frame 0
>         TX packets 4  bytes 240 (240.0 B)
>         TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
> 
> 
> Version-Release number of selected component (if applicable):
> 3.5.0-4.fc17.x86_64
> 
> How reproducible:
> 
> always
> 
> Steps to Reproduce:
> 1.Install kernel-3.5.0-4.fc17 from updates-testing repo

Same (KOJI!)

> 2.reboot
> 3.
>   
> Actual results:
> see description
> 
> Expected results:
> usable network
> 
> Additional info:
Comment 2 Dave Jones 2012-08-09 10:36:37 EDT

*** This bug has been marked as a duplicate of bug 846924 ***

Note You need to log in before you can comment on or make changes to this bug.