Bug 846921 - "uname -r" with kernel-3.5.0-4.fc17 shows 3.5.1-4.fc17.x86_64 as kernel version
"uname -r" with kernel-3.5.0-4.fc17 shows 3.5.1-4.fc17.x86_64 as kernel version
Status: CLOSED DUPLICATE of bug 846924
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 02:36 EDT by Joachim Backes
Modified: 2012-08-09 10:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 10:36:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-08-09 02:36:10 EDT
Description of problem:
After installing kernel-3.5.0-4.fc17 from updates-testing repo, the command "uname -r" shows 3.5.1-4.fc17.x86_64 as kernel version.

Version-Release number of selected component (if applicable):
kernel-3.5.0-4.fc17

How reproducible:

always
Steps to Reproduce:
1.install kernel-3.5.0-4
2.
3.
  
Actual results:
 uname -r
3.5.1-4.fc17.x86_64


Expected results:
3.5.0-4.fc17.x86_64

Additional info:

Installed RPM's (with yum)

kernel-3.5.0-4.fc17.x86_64.rpm
kernel-devel-3.5.0-4.fc17.x86_64.rpm
kernel-headers-3.5.0-4.fc17.x86_64.rpm
Comment 1 Joachim Backes 2012-08-09 03:08:50 EDT
(In reply to comment #0)
> Description of problem:
> After installing kernel-3.5.0-4.fc17 from updates-testing repo, the command
> "uname -r" shows 3.5.1-4.fc17.x86_64 as kernel version.

Sorry, I meant "installing from KOJI", not from "updates-testing"

> 
> Version-Release number of selected component (if applicable):
> kernel-3.5.0-4.fc17
> 
> How reproducible:
> 
> always
> Steps to Reproduce:
> 1.install kernel-3.5.0-4
> 2.
> 3.
>   
> Actual results:
>  uname -r
> 3.5.1-4.fc17.x86_64
> 
> 
> Expected results:
> 3.5.0-4.fc17.x86_64
> 
> Additional info:
> 
> Installed RPM's (with yum)
> 
> kernel-3.5.0-4.fc17.x86_64.rpm
> kernel-devel-3.5.0-4.fc17.x86_64.rpm
> kernel-headers-3.5.0-4.fc17.x86_64.rpm
Comment 2 Dave Jones 2012-08-09 10:36:21 EDT

*** This bug has been marked as a duplicate of bug 846924 ***

Note You need to log in before you can comment on or make changes to this bug.