Bug 846924 - No graphical boot with kernel-3.5.0-4
No graphical boot with kernel-3.5.0-4
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 846919 846921 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 02:41 EDT by Joachim Backes
Modified: 2012-08-09 10:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 10:36:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-08-09 02:41:11 EDT
Description of problem:
Kernel-3.5.0-4 does not perform a graphical boot: only the growing blue bar at the screen's buttom.

Previous kernels boot graphically with the blowing up "F"

My video card:

03:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Cedar PRO [Radeon HD 5450/Radeon HD 6350]


Version-Release number of selected component (if applicable):
kernel-3.5.0-4

How reproducible:
always

Steps to Reproduce:
1.see description
2.
3.
  
Actual results:
see description

Expected results:


Additional info:

Installed rpm's:

kernel-3.5.0-4.fc17.x86_64.rpm
kernel-devel-3.5.0-4.fc17.x86_64.rpm
kernel-headers-3.5.0-4.fc17.x86_64.rpm
Comment 1 Dave Jones 2012-08-09 10:36:04 EDT
versioning screwup. Will be fixed in the next build when 3.5.1 appears on kernel.org
Comment 2 Dave Jones 2012-08-09 10:36:21 EDT
*** Bug 846921 has been marked as a duplicate of this bug. ***
Comment 3 Dave Jones 2012-08-09 10:36:37 EDT
*** Bug 846919 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.