Bug 846977 - Unable to retrieve install.img during PXE installation
Unable to retrieve install.img during PXE installation
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: PackageKit (Show other bugs)
6.3
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Richard Hughes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 07:08 EDT by Sham
Modified: 2017-12-06 06:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 06:09:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sham 2012-08-09 07:08:48 EDT
Description of problem:During PXE installation using ftp protocol following error is getting displayed:Unable to retrieve install.img 


Version-Release number of selected component (if applicable):Rhel6.3 64bit


How reproducible:
Tried Pxe installation for Rhel6.3 32bit and found it was working fine whereas for Rhel6.3 64bit there is problem in install.img located in images folder.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Allen May 2012-08-13 15:31:22 EDT
Confirmed on RHEL 6.3 64-bit using the http protocol.  6.2 64-bit is working fine as well.

The new install.img is about 1 meg bigger than the 6.2 version so something changed.
Comment 3 Allen May 2012-08-13 17:19:52 EDT
Update:  I moved to a different network and it started working.  There is no firewall, but one network is slower due to the bottleneck.  Could there be a lower timeout in 6.3 for getting the /images/install.img?
Comment 4 RHEL Product and Program Management 2012-12-14 03:08:41 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Jan Kurik 2017-12-06 06:09:42 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.