Bug 846997 - WEBADMIN: Adding multiple nics to a VM via "Guide Me" causes adding rhevm to at least one nic, even when it wasn't selected earlier.
WEBADMIN: Adding multiple nics to a VM via "Guide Me" causes adding rhevm to ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alona Kaplan
awinter
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 08:08 EDT by awinter
Modified: 2016-02-10 14:57 EST (History)
8 users (show)

See Also:
Fixed In Version: si16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:07:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description awinter 2012-08-09 08:08:46 EDT
Description of problem:
Adding multiple nics to a VM via "Guide Me" causes adding rhevm to at least one nic, even when it wasn't selected earllier.

I have created a new VM and added multiple nics using "Guide Me" wizard.
The problem is that after adding the first nic, it started adding "rhevm" network automatically regardless of my selected network.
Comment 1 Alona Kaplan 2012-08-22 11:21:39 EDT
http://gerrit.ovirt.org/7415
Comment 2 Alona Kaplan 2012-08-22 11:57:26 EDT
upstream commit 00dabef25fd49724051078fc2f52bea5bc11264e
Comment 4 awinter 2012-09-02 04:37:14 EDT
Test RUN 44778 (https://tcms.engineering.redhat.com/run/44778/#caserun_1452226) - PASSED

The test of assigning VLANs via the "Guide ME" wizard Has **PASSED** smoothly.
Great Job :)

Note You need to log in before you can comment on or make changes to this bug.