Bug 8470 - Installation/upgrade hangs trying to load aic-7xxx driver
Installation/upgrade hangs trying to load aic-7xxx driver
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-14 10:44 EST by lyndon.bartels
Modified: 2015-01-07 18:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 13:26:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lyndon.bartels 2000-01-14 10:44:42 EST
I'm trying to upgrade my v6.0 machine to v6.1. I boot off the floppy, and
the computer starts up, trying to load the aic-7xxx driver. And hangs.

I've been searching the news-groups. I downloaded and tried the latest boot
images. I downloaded a driver disk and tried the expert mode of booting,
trying to load the newer driver. Same results.

Why? I installed v6.0 on this machine. No problems. But would like to
upgrade. What's so different in the 6.0 vs. 6.1 installations. I've
successfully installed v6.0 on 3 or 4 machines. Installed v6.1 on 3 or 4
more. Even did a successful upgrade on a different machine. I'm not a
newbie. Hmmm. Frustrating.

My setup. Abit BX6-2 m-board. P-II/350 CPU. 192 Meg memory. Adaptec 2940UW
Pro SCSI Adapter for disk drives (2 4.5G and 2 9.1G Seagate Medalist
Pros),, Adaptec 2910 SCSI Controller running CD-ROM and Tape drive.
Ethernet card, S3 Virge Video card.

Like I said, this machine is running quite well under v6.0. The install of
v6.0 was painless. Why is v6.1 so different?
Comment 1 lyndon.bartels 2000-01-26 12:31:59 EST
I did some more investigation. I discovered that when I removed the Adaptec
AHA-2940UW Pro controller card, and installed an older Adaptec AHA-2940UW card,
the installation went without a hitch. I emailed doug ledford about this.
Obviously, there is some differences between the 2940UW and the 2940UW Pro card
that the v6.1 installation driver doesn't like.
Comment 2 Jay Turner 2000-02-24 16:56:59 EST
Have you tried the 6.2 beta installer??  Does it work out for you?
Comment 3 Jay Turner 2000-04-17 13:26:59 EDT
Closing due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.