Bug 8470 - Installation/upgrade hangs trying to load aic-7xxx driver
Summary: Installation/upgrade hangs trying to load aic-7xxx driver
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-14 15:44 UTC by lyndon.bartels
Modified: 2015-01-07 23:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-04-17 17:26:29 UTC


Attachments (Terms of Use)

Description lyndon.bartels 2000-01-14 15:44:42 UTC
I'm trying to upgrade my v6.0 machine to v6.1. I boot off the floppy, and
the computer starts up, trying to load the aic-7xxx driver. And hangs.

I've been searching the news-groups. I downloaded and tried the latest boot
images. I downloaded a driver disk and tried the expert mode of booting,
trying to load the newer driver. Same results.

Why? I installed v6.0 on this machine. No problems. But would like to
upgrade. What's so different in the 6.0 vs. 6.1 installations. I've
successfully installed v6.0 on 3 or 4 machines. Installed v6.1 on 3 or 4
more. Even did a successful upgrade on a different machine. I'm not a
newbie. Hmmm. Frustrating.

My setup. Abit BX6-2 m-board. P-II/350 CPU. 192 Meg memory. Adaptec 2940UW
Pro SCSI Adapter for disk drives (2 4.5G and 2 9.1G Seagate Medalist
Pros),, Adaptec 2910 SCSI Controller running CD-ROM and Tape drive.
Ethernet card, S3 Virge Video card.

Like I said, this machine is running quite well under v6.0. The install of
v6.0 was painless. Why is v6.1 so different?

Comment 1 lyndon.bartels 2000-01-26 17:31:59 UTC
I did some more investigation. I discovered that when I removed the Adaptec
AHA-2940UW Pro controller card, and installed an older Adaptec AHA-2940UW card,
the installation went without a hitch. I emailed doug ledford about this.
Obviously, there is some differences between the 2940UW and the 2940UW Pro card
that the v6.1 installation driver doesn't like.

Comment 2 Jay Turner 2000-02-24 21:56:59 UTC
Have you tried the 6.2 beta installer??  Does it work out for you?

Comment 3 Jay Turner 2000-04-17 17:26:59 UTC
Closing due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.