Bug 847069 - Add certificates for rhel-x86_64-server-eucjp-5* channels.
Add certificates for rhel-x86_64-server-eucjp-5* channels.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager-migration-data (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Alex Wood
Entitlement Bugs
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-08-09 11:11 EDT by Alex Wood
Modified: 2013-01-08 02:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 02:28:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0055 normal SHIPPED_LIVE subscription-manager-migration-data bug fix update 2013-01-07 10:27:55 EST

  None (edit)
Description Alex Wood 2012-08-09 11:11:30 EDT
Description of problem:
The rhel-x86_64-server-eucjp-5* channels need to be mapped to Server-EUCJP-x86_64-e07b2fcd8a01-181.pem.
Comment 1 Alex Wood 2012-08-09 11:12:59 EDT
commit 609bdb95b89c8fbe13babfb4a48f966fbf9b7886
Refs: subscription-manager-migration-data-1.11.2.2-1-1-g609bdb9
Author:     Alex Wood <awood@redhat.com>
AuthorDate: Thu Jul 26 14:15:03 2012 -0400
Commit:     Alex Wood <awood@redhat.com>
CommitDate: Thu Jul 26 14:29:59 2012 -0400

    840148: Adding cert and mapping for Server-EUCJP
Comment 2 RHEL Product and Program Management 2012-08-09 11:17:28 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 John Sefler 2012-10-17 12:16:29 EDT
Verifying Version...
[root@jsefler-rhel59 ~]# rpm -q subscription-manager-migration-data
subscription-manager-migration-data-1.11.2.7-1.el5

[root@jsefler-rhel59 ~]# grep server-eucjp-5 /usr/share/rhsm/product/RHEL-5/channel-cert-mapping.txt
rhel-x86_64-server-eucjp-5: Server-EUCJP-x86_64-e07b2fcd8a01-181.pem
rhel-x86_64-server-eucjp-5-beta: Server-EUCJP-x86_64-e07b2fcd8a01-181.pem
rhel-x86_64-server-eucjp-5-beta-debuginfo: Server-EUCJP-x86_64-e07b2fcd8a01-181.pem
rhel-x86_64-server-eucjp-5-debuginfo: Server-EUCJP-x86_64-e07b2fcd8a01-181.pem

Moving to VERIFIED
Comment 6 errata-xmlrpc 2013-01-08 02:28:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0055.html

Note You need to log in before you can comment on or make changes to this bug.