Bug 847161 - SRAT: Hotplug area too small on Hyper-V guest
SRAT: Hotplug area too small on Hyper-V guest
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.3
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Vitaly Kuznetsov
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 19:06 EDT by Orion Poplawski
Modified: 2015-01-23 06:14 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-23 06:14:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (28.49 KB, application/octet-stream)
2012-08-09 19:06 EDT, Orion Poplawski
no flags Details

  None (edit)
Description Orion Poplawski 2012-08-09 19:06:06 EDT
Created attachment 603366 [details]
dmesg

Description of problem:

Running under Hyper-V the following gets output to the console at boot:

SRAT: Hotplug area too small

no idea if this causes any problems (it does not appear to).

Version-Release number of selected component (if applicable):
2.6.32-279.2.1.el6.x86_64
Comment 2 Shengnan Wang 2012-12-13 00:13:12 EST
Hi K.Y. ,

Try to reproduce the issue with 4G guests on the Hyper-V 2008 R2 and 2012 host. Found that it only occurred on the Hyper-V 2008 R2 host.
Is it a host issue instead of the RHEL guest?
The test result:
+-----------+------------------+----------------+----------------+
|           |                  |                |                |
|           |       Host       |  2008 R2       |   2012         |
+-----------+------------------+----------------+----------------+
|           |2.6.32-279.2.1.el6|reproduce       |didn't reproduce|
|x86_64(4G) +------------------+----------------+----------------+
|           | 2.6.32-279.el6   |reproduce       |didn't reproduce|
+-----------+------------------+----------------+----------------+
|           |                  |                |                |
|i386(4G)   |                  |didn't reproduce|didn't reproduce|
+-----------+------------------+----------------+----------------+
Comment 3 K. Y. Srinivasan 2012-12-13 09:39:59 EST
This is clearly a host issue. We will submit this to Hyper-V team.
Comment 4 RHEL Product and Program Management 2012-12-17 01:49:50 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2013-10-14 00:51:45 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 Michel Beaulieu 2014-01-06 12:15:53 EST
Hello, 
I have the same message: Hotplug area too small
-
I am running Red Hat Entreprise Linux 6 
Kernel 2.6.32-431.1.2.el6.x86_64
-
With VMware fusion Professional 6.02
on MacBook Air and OS X version 10.9.1

Since this is not running production, I don't really need a fix for it. 

Regards, 

Michel Beaulieu
Comment 8 Vitaly Kuznetsov 2015-01-23 06:14:25 EST
It seems there is nothing to do here, the issue is host-side. I'm closing it as CANTFIX, in case you have any objections please reopen.

Note You need to log in before you can comment on or make changes to this bug.