Bug 847271 - systemtap-runtime: PPC repository 32-bit vs 64-bit inconsistent
systemtap-runtime: PPC repository 32-bit vs 64-bit inconsistent
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.8
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: RHEL Product and Program Management
nobody nobody
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-10 07:06 EDT by Dalibor Pospíšil
Modified: 2014-09-11 11:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:18:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dalibor Pospíšil 2012-08-10 07:06:39 EDT
Description of problem:
While installing group Development Tools the systemtap-runtime.ppc cannot be installed because systemtap.ppc64 is newer version.

Version-Release number of selected component (if applicable):
RHEL5-Server-U8 ppc64

How reproducible:


Steps to Reproduce:
1. yum groupinstall 'Development Tools'
2.
3.
  
Actual results:
Transaction Check Error: 
  package systemtap-runtime-1.6-6.el5.ppc64 (which is newer than systemtap-runtime-0.5.12-1.el5.ppc) is already installed
  package systemtap-1.6-6.el5.ppc64 (which is newer than systemtap-0.5.12-1.el5.ppc) is already installed
  file /usr/bin/staprun conflicts between attempted installs of systemtap-runtime-1.6-7.el5_8.ppc64 and systemtap-runtime-0.5.12-1.el5.ppc
  file /usr/bin/stap conflicts between attempted installs of systemtap-0.5.12-1.el5.ppc and systemtap-1.6-7.el5_8.ppc64


Expected results:
packages are installed

Additional info:
Comment 1 RHEL Product and Program Management 2012-08-10 07:17:37 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2014-03-07 07:48:44 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:18:30 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.