Bug 847440 - Please update to a more recent version.
Please update to a more recent version.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pyodbc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Honza Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-11 05:43 EDT by Remi Collet
Modified: 2012-08-13 08:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 08:54:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Remi Collet 2012-08-11 05:43:58 EDT
Description of problem:
MySQL Workben version 5.2.41 now provides a migration wizard for other RDBMS.
This requires pyodbc, but version 2.1.5 available seems oudated

Version-Release number of selected component (if applicable):
pyodbc-2.1.5-6.fc17


Message in MySQL Workbench
> We have detected that you have pyodbc 2.1.5-beta0 installed but the migration
> tool requires pyodbc 2.1.8 or newer for migrations from RDBMSes other than MySQL.
> Please install a supported pyodbc version. You may proceed with the currently
> installed version, but the migration may not succeed.

Latest 2.1 version seems 2.1.11
Latest is 3.0.6
Comment 1 Honza Horak 2012-08-13 08:54:23 EDT
New upstream version pyodbc-3.0.6 is now built in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.