Bug 847528 - Dependency problem with ruby-irb
Dependency problem with ruby-irb
Status: CLOSED DUPLICATE of bug 830203
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-12 13:05 EDT by tosca
Modified: 2014-01-21 18:23 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 16:37:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tosca 2012-08-12 13:05:55 EDT
Description of problem:
ERREUR lors de la vérification de la transaction avec les dépendances :
ruby-irb = 1.8.7.358-1.fc16 is needed by (installed) ruby-rdoc-1.8.7.358-1.fc16.noarch
Veuillez reporter cette erreur dans https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum


Version-Release number of selected component (if applicable):
Fedora 17

How reproducible:
yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
yum update cannot be completed

Expected results:


Additional info:
Comment 1 James Antill 2013-05-28 16:37:45 EDT

*** This bug has been marked as a duplicate of bug 830203 ***

Note You need to log in before you can comment on or make changes to this bug.