Bug 847553 - Rewrite section on configuring a server as a worker node
Rewrite section on configuring a server as a worker node
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-HTTP-Connectors-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-12 18:36 EDT by Misha H. Ali
Modified: 2012-10-22 21:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 21:33:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Misha H. Ali 2012-08-12 21:01:52 EDT
Added updated steps, will set to ON_QA once the results appear on the stage.
Comment 3 Radim Hatlapatka 2012-10-22 10:08:11 EDT
Please provide which parts were modified in docs in regards to this bugzilla.

First link is already invalid (because of moving from old docs to new one) and second points just to whole docs guide for http connectors
Comment 4 Misha H. Ali 2012-10-22 21:33:48 EDT
Sorry Radhim, this is a pretty old bug and was meant to address this (old version of docs) content:

http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Web_Server/1.0/html/HTTP_Connectors_Load_Balancing_Guide/ch12s02.html

However, since then the ISAPI part has been removed altogether as the content was not for Tomcat but for EAP. A new bug was created to update the content before reintegrating this chapter with this guide for EWS.next. Please refer to this bug for the history:

https://bugzilla.redhat.com/show_bug.cgi?id=865435

For now, since this bug is no longer relevant for this release, I am going to close it as NEXTRELEASE and add Radhim as a CC to the new bug for the next release:

https://bugzilla.redhat.com/show_bug.cgi?id=865608

Note You need to log in before you can comment on or make changes to this bug.