Bug 847680 - tzdata-2012e is available
tzdata-2012e is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Machata
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 05:29 EDT by Upstream Release Monitoring
Modified: 2015-05-04 21:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 08:00:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-08-13 05:29:16 EDT
Latest upstream release: 2012e
Current version in Fedora Rawhide: 2012d
URL: ftp://munnari.oz.au/pub/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Petr Machata 2012-08-13 08:00:39 EDT
The only update in tzdata is a change for Tokelau, which was apparently always in the wrong zone.  Since nobody noticed until now, I'll just put this into Rawhide and wait for more important updates before updating across Fedora releases.

Note You need to log in before you can comment on or make changes to this bug.