This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 847773 - Not all required kernel modules are loaded for the sanlock to run (create NFS Storage Pool will fail)
Not all required kernel modules are loaded for the sanlock to run (create NFS...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: TestBlocker, ZStream
Depends On: 847515
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 09:43 EDT by Chris Pelland
Modified: 2016-04-26 11:54 EDT (History)
24 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-15.el6_3.4
Doc Type: Bug Fix
Doc Text:
Previously the watchdog driver directory was missing from the kernel module preventing sanlock from operating. The kernel has been updated to include the watchdog directory.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 00:34:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-08-13 09:43:34 EDT
This bug has been copied from bug #847515 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 13 Andrew Burden 2012-08-21 22:10:56 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously the watchdog driver directory was missing from the kernel module preventing sanlock from operating. The kernel has been updated to include the watchdog directory.
Comment 15 errata-xmlrpc 2012-08-23 00:34:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1196.html

Note You need to log in before you can comment on or make changes to this bug.