Bug 847877 - [abrt] eclipse-pydev-2.6.0-1.fc17: interpreterInfo.py:196:<module>:RuntimeError: Ok, this is so that it shows the output (ugly hack for some platforms, so that it releases the output).
[abrt] eclipse-pydev-2.6.0-1.fc17: interpreterInfo.py:196:<module>:RuntimeErr...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-pydev (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sami Wagiaalla
Fedora Extras Quality Assurance
abrt_hash:351edfd834548e7e8ca0f0c273a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 17:44 EDT by Mads Kiilerich
Modified: 2016-06-07 18:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 00:53:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.12 KB, text/plain)
2012-08-13 17:44 EDT, Mads Kiilerich
no flags Details
File: core_backtrace (164 bytes, text/plain)
2012-08-13 17:44 EDT, Mads Kiilerich
no flags Details

  None (edit)
Description Mads Kiilerich 2012-08-13 17:44:52 EDT
Description of problem:


Version-Release number of selected component:
eclipse-pydev-2.6.0-1.fc17

Additional info:
libreport version: 2.0.12
abrt_version:   2.0.11
cmdline:        /usr/bin/python2.7 -u /usr/share/eclipse/dropins/pydev/eclipse/plugins/org.python.pydev_2.6.0.2012062818/pysrc/interpreterInfo.py
kernel:         3.4.5-2.fc17.i686.PAE
Comment 1 Mads Kiilerich 2012-08-13 17:44:55 EDT
Created attachment 604092 [details]
File: backtrace
Comment 2 Mads Kiilerich 2012-08-13 17:44:57 EDT
Created attachment 604093 [details]
File: core_backtrace
Comment 3 Mads Kiilerich 2012-08-13 17:48:07 EDT
I guess this is expected behaviour when auto configuring pydev. But then it should be blacklisted in abrt somehow.
Comment 4 Alexander Kurtakov 2012-10-09 07:07:57 EDT
Sami, please take care of this. We used to have a patch making it not throw in pydev itself.
Comment 5 Fedora Update System 2012-12-04 16:41:58 EST
eclipse-pydev-2.7.1-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/eclipse-pydev-2.7.1-2.fc18
Comment 6 Fedora Update System 2012-12-04 16:44:09 EST
eclipse-pydev-2.7.1-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/eclipse-pydev-2.7.1-2.fc17
Comment 7 Fedora Update System 2012-12-05 01:56:22 EST
Package eclipse-pydev-2.7.1-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eclipse-pydev-2.7.1-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-19725/eclipse-pydev-2.7.1-2.fc17
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2012-12-13 00:53:02 EST
eclipse-pydev-2.7.1-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2013-01-11 19:48:44 EST
eclipse-pydev-2.7.1-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.