Bug 847951 - [abrt] tecnoballz-0.92-14.fc17: Player_Start: Process /usr/bin/tecnoballz was killed by signal 11 (SIGSEGV)
[abrt] tecnoballz-0.92-14.fc17: Player_Start: Process /usr/bin/tecnoballz was...
Status: CLOSED DUPLICATE of bug 845782
Product: Fedora
Classification: Fedora
Component: tecnoballz (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andrea Musuruane
Fedora Extras Quality Assurance
abrt_hash:8d31cc3f562bf340022d5c72b53...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 03:51 EDT by unix63
Modified: 2012-08-14 04:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-14 04:35:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.78 KB, text/plain)
2012-08-14 03:51 EDT, unix63
no flags Details
File: maps (19.79 KB, text/plain)
2012-08-14 03:51 EDT, unix63
no flags Details
File: dso_list (4.12 KB, text/plain)
2012-08-14 03:51 EDT, unix63
no flags Details

  None (edit)
Description unix63 2012-08-14 03:51:35 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        tecnoballz
crash_function: Player_Start
executable:     /usr/bin/tecnoballz
kernel:         3.5.1-1.fc17.x86_64
pid:            1658
pwd:            /home/andrew
remote_result:  NOTFOUND
time:           Tue 14 Aug 2012 05:42:12 PM EST
uid:            1000
username:       andrew
xsession_errors: 

backtrace:      Text file, 11035 bytes
dso_list:       Text file, 4223 bytes
maps:           Text file, 20267 bytes

build_ids:
:8064812affe1df9a5ef65fc8cc7b5a95a07c1235
:f58f7f7a0f2c00780839246fd972e56e971e27d8
:f69712fe393313f44607679e934bf5a67f39ec50
:6086bff484a49cc8b80cb714d7e83a6391394800
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:458118a56e4684bd51c51aee74e26a15161da7e3
:0339e448510e66ad611e6f5df08565db4fe4bc23
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:8f1ba572f27dfd702830fb5690824afb32c5f89f
:b277af36744327e3d58eae76bcdaadcca71a28c6
:479e0a3cefdbb6c9743b5a2537adb46a52981a87
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:6412f0f4d35ed15b1d728b05dcc0407b3e82fdf9
:e45258c755689bf1d66580f1c9a3f9d4d3f26235
:fa81176245f9e4370b3ffe6dd8db8a17646c70e9
:e91010b497ec024178c36f4365b21f668bada0ca
:6947e315f0765bf884ecc222d91945a1e2ed8767
:f4c064df8745dff15466d705fb049138f9a5c949
:e230907ff55938fac70d429bf9784c52f054ebc6
:edad49230923d07f38eaae337455a0d56f535f11
:6ea05195018eb2e7efb545d3cbdec19ab3680ec4
:fb86c3a448f22bd68843d5aa0b35e74d20629e85
:999c6a40954a490f10496b3a9aac8346fbfd7e92
:852bf3fc6655c6deee75d5ac2d55e0678a64bad0
:516204cfc31148538d56b21e2f1b945ed50127d4
:7b2764ec751ee57e9ba0827d2b16039549841179
:64b7a3f9dd8ef2158700ad4bb14255492c60fc5a
:822e9b3523e8312240f41a25722d539bc77ed436
:1309cbb736c7f597bc49f83e638fde856bfc0e11
:7654433afd142a4699559f45f290cd0bcfb0f2d6
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:d804f8ee47797da9213a92f00cd095ecada8d79f
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:91db217984786e7dd727627632e7699a9e4a8634
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:1dbad667ccf4b57aca057808b8a4a0871960b54f
:4b044fe80e4c1b69986abc4b160c303048005d4e
:3bbeb82b3bc850005dc0f186e15b20b45df0cbaa
:54a5cc118d928470da13565de8592b664a9868e0
:6088efab2ef3571c51fb041bb70b4ab626221ba4
:1d4df97fa6024b097b634a272447243c95c26d85
:247132297f287226a24c12e683292f5c94013066
:d3b2370c611789a259d7f60137ab4568329dd838
:af945724af42823d8f3ee175768dcb912e3c25a0

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/andrew/2

core_backtrace:
:8064812affe1df9a5ef65fc8cc7b5a95a07c1235 0x37c11 Player_Start libmikmod.so.3 -
:64b7a3f9dd8ef2158700ad4bb14255492c60fc5a 0xa5e9 - libSDL_mixer-1.2.so.0 -
:64b7a3f9dd8ef2158700ad4bb14255492c60fc5a 0xb086 Mix_FadeInMusicPos libSDL_mixer-1.2.so.0 -
:852bf3fc6655c6deee75d5ac2d55e0678a64bad0 0x19747 - [exe] -
:852bf3fc6655c6deee75d5ac2d55e0678a64bad0 0x344e3 - [exe] -
:852bf3fc6655c6deee75d5ac2d55e0678a64bad0 0x3b76f - [exe] -
:852bf3fc6655c6deee75d5ac2d55e0678a64bad0 0x4884 - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=unix63.dyndns.org
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/run/user/andrew/keyring-P8Kake/gpg:0:1
:TERM=xterm
:SHELL=/bin/bash
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/andrew/keyring-P8Kake
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=andrew
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.htm=00;33:*.html=00;33:*.shtml=00;33:*.wpd=00;33:
:DESKTOP_AUTOSTART_ID=10dac46df2df1ca59134492969532218200000010900007
:SSH_AUTH_SOCK=/run/user/andrew/keyring-P8Kake/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1090,unix/unix:/tmp/.ICE-unix/1090
:USERNAME=andrew
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/andrew/bin:/bin:/usr/bin:/usr/local/bin
:MAIL=/var/spool/mail/andrew
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/andrew
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1086
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/andrew
:SHLVL=2
:'CFLAGS=-O2 -march=x86-64'
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=andrew
:'VISUAL=nano -w'
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dKFF9fdANN,guid=9f126ba068cf6ed03fcfadab0000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/andrew
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-andrew-rmBtu9/database
:_=/usr/bin/strace

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 47484                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       47484                47484                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/pts/0
:pos:	0
:flags:	0100002
:1:/dev/pts/0
:pos:	0
:flags:	0100002
:2:/dev/pts/0
:pos:	0
:flags:	0100002
:3:pipe:[25141]
:pos:	0
:flags:	02004000
:4:pipe:[25141]
:pos:	0
:flags:	02004001
:5:socket:[24322]
:pos:	0
:flags:	02004002
:6:socket:[25143]
:pos:	0
:flags:	02004002
:7:socket:[24323]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 3290c856-9371-43e9-b9a2-508b3c803073
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4791.48
:CPU Vendor: AuthenticAMD
:CPU Model: AMD A8-3800 APU with Radeon(tm) HD Graphics
:CPU Stepping: 0
:CPU Family: 18
:CPU Model Num: 1
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 5958
:System Swap: 2999
:Vendor: Hewlett-Packard
:System: p6-2040a 
:Form factor: Desktop
:Kernel: 3.5.1-1.fc17.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:30721:4156:10959) pci, ahci, STORAGE, Hudson SATA Controller [AHCI mode]
:(4318:3592:6922:37034) pci, snd_hda_intel, MULTIMEDIA, HDMI Audio stub
:(4130:5893:4130:5893) pci, None, HOST/PCI, Family 12h Processor Root Complex
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(4130:30728:4156:10959) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4130:30727:4156:10959) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4332:33128:4156:10959) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:5895:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:(4130:30731:4156:10959) pci, piix4_smbus, SERIAL, Hudson SMBus Controller
:(4130:30734:4156:10959) pci, None, PCI/ISA, Hudson LPC Bridge
:(4130:30733:4156:10959) pci, snd_hda_intel, MULTIMEDIA, Hudson Azalia Controller
:(4130:30729:4156:10959) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:30735:0:0) pci, None, PCI/PCI, Hudson PCI Bridge
:(4130:30726:4130:30726) pci, sdhci-pci, BASE, Hudson SD Flash Controller
:(4130:30728:4156:10959) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4318:4160:6922:37034) pci, nvidia, VIDEO, N/A
:(4130:30727:4156:10959) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:30728:4156:10959) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4130:30727:4156:10959) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:5897:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:(4130:5898:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 239425951 208587695 196425545 60817408 60431472 60431472
:/dev/sda2 /boot ext4 1024 1024 495844 405248 379648 128016 127939 127939
:/dev/sda1 WITHHELD vfat 4096 4096 51145 51074 51074 0 0 0
:

var_log_messages:
:Aug 14 17:19:58 unix63 kernel: [ 2880.448512] tecnoballz[1820]: segfault at 1b ip 0000003169a37c11 sp 00007fff175f4620 error 4 in libmikmod.so.3.0.0[3169a00000+51000]
:Aug 14 17:20:54 unix63 kernel: [ 2936.440052] tecnoballz[4411]: segfault at 1b ip 0000003169a37c11 sp 00007fff757cbe20 error 4 in libmikmod.so.3.0.0[3169a00000+51000]
:Aug 14 17:41:33 unix63 kernel: [  445.013187] tecnoballz[1643]: segfault at 1b ip 0000003169a37c11 sp 00007fffad904820 error 4 in libmikmod.so.3.0.0[3169a00000+51000]
:Aug 14 17:42:12 unix63 abrt[1661]: Saved core dump of pid 1658 (/usr/bin/tecnoballz) to /var/spool/abrt/ccpp-2012-08-14-17:42:12-1658 (16433152 bytes)
Comment 1 unix63 2012-08-14 03:51:40 EDT
Created attachment 604184 [details]
File: backtrace
Comment 2 unix63 2012-08-14 03:51:43 EDT
Created attachment 604185 [details]
File: maps
Comment 3 unix63 2012-08-14 03:51:46 EDT
Created attachment 604186 [details]
File: dso_list
Comment 4 Andrea Musuruane 2012-08-14 04:35:58 EDT
Thanks for the bugreport, this is a bug in libmikmod which has been fixed
recently, doing:
yum update --enablerepo=updates-testing libmikmod

Should fix this.

*** This bug has been marked as a duplicate of bug 845782 ***

Note You need to log in before you can comment on or make changes to this bug.