Bug 847954 - A link in app/console/applications/$appname/get_started page is not valid.
A link in app/console/applications/$appname/get_started page is not valid.
Status: CLOSED DUPLICATE of bug 847147
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 04:00 EDT by Mengjiao Gao
Modified: 2015-05-14 21:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-14 04:08:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mengjiao Gao 2012-08-14 04:00:14 EDT
Description of problem:
When I checked all the links in the app/console/applications/$appname/get_started page, I found the  "read our User Guide topic on keys" link in this page is not valid.

Version-Release number of selected component (if applicable):
devenv_1979, production

How reproducible:
always

Steps to Reproduce:
1.Create a app.
2.Click the "read our User Guide topic on keys" link in the getting_started page.
3.
  
Actual results:
This link was redirected to a not found page with 404 error.

Expected results:
It should redirected to a section in User Guide page.

Additional info:
This issue also exists on production.
Comment 1 Mengjiao Gao 2012-08-14 04:08:39 EDT

*** This bug has been marked as a duplicate of bug 847147 ***

Note You need to log in before you can comment on or make changes to this bug.