Bug 847964 - Default configuration uses /var/log/nagios inappropriately
Default configuration uses /var/log/nagios inappropriately
Status: CLOSED DUPLICATE of bug 469758
Product: Fedora
Classification: Fedora
Component: nagios (Show other bugs)
17
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Keiran Smith
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 04:44 EDT by martin.brooks
Modified: 2012-08-14 05:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-14 05:22:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description martin.brooks 2012-08-14 04:44:17 EDT
Description of problem:

The default package configuration uses /var/log/nagios inappropriately. Spool and cache data is stored under /var/log/nagios rather than under, for example, /var/spool/nagios and /var/cache/nagios.


Version-Release number of selected component (if applicable):

nagios-3.4.1-2.fc17

How reproducible:

Always.


Steps to Reproduce:

1. Install nagios.
2. Observe that state and transient information is stored under /var/log/nagios
Comment 1 Andrew Elwell 2012-08-14 05:22:44 EDT

*** This bug has been marked as a duplicate of bug 469758 ***

Note You need to log in before you can comment on or make changes to this bug.