Bug 84800 - Error message when using Red Hat Menu | System Tools | Network Device
Error message when using Red Hat Menu | System Tools | Network Device
Status: CLOSED DUPLICATE of bug 84752
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-21 09:53 EST by Charles
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles 2003-02-21 09:53:33 EST
Description of problem:  Error messages appear when choosing Red Hat Menu |
System Tools | Network Device Control


Version-Release number of selected component (if applicable):


How reproducible:  Go to Red Hat Menu | System Tools | Network Device Control


Steps to Reproduce:
1.  Click on Red Hat Menu
2.  Go up to System Tools
3.  Select Network Device Control
    
Actual results:  I get five error messages:

Error copying 
/etc/hosts
to /etc/sysconfig/networking/profiles//default/hosts:
[Errno 13] Permission denied:
'/etc/sysconfig/networking/profiles//default/hosts'!

I click "OK", then

Error copying 
/etc/resolv.conf
to
/etc/sysconfig/networking/profiles//default/resolv.conf:
[Errno 13] Permission denied:
'/etc/sysconfig/networking/profiles//default/resolv.conf'!

I click "OK", then

Error removing
/etc/sysconfig/networking/profiles//default/ifcfg-eth0:
[Errno 13] Permission denied:
'/etc/sysconfig/networking/profiles//default/ifcfg-eth0'!

I click "OK", then

Error copying 
/etc/sysconfig/network-scripts//ifcfg-eth0
to /etc/sysconfig/networking/devices//ifcfg-eth0:
[Errno 13] Permission denied: 
'/etc/sysconfig/networking/devices//ifcfg-eth0'!

I click "OK", then, finally

Error linking
/etc/sysconfig/networking/devices//ifcfg-eth0
to
/etc/sysconfig/networking/profiles//default/ifcfg-eth0:
[Errno 17] File exists!

I then get the gui front-end to redhat-config-network.

Expected results:  GUI tool for redhat-config-network.


Additional info:
Comment 1 Harald Hoyer 2003-02-21 10:04:27 EST

*** This bug has been marked as a duplicate of 84752 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.