Bug 848008 - pkcon help-all not working
pkcon help-all not working
Status: CLOSED DUPLICATE of bug 848011
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: PackageKit (Show other bugs)
7.0
x86_64 Linux
unspecified Severity low
: beta
: 7.0
Assigned To: Richard Hughes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 06:03 EDT by Vladimir Benes
Modified: 2012-11-01 06:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 06:13:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-08-14 06:03:36 EDT
Description of problem:
pkcon --help-all is not working. It should say something about like --help and show debugging options as it did previously

Version-Release number of selected component (if applicable):
PackageKit-0.7.4-5.el7

How reproducible:
always

Steps to Reproduce:
1.pkcon --help-all

Actual results:
failed to parse command error

Expected results:
should show correct --help-all  

Additional info:
Comment 1 Richard Hughes 2012-11-01 06:13:06 EDT

*** This bug has been marked as a duplicate of bug 848011 ***

Note You need to log in before you can comment on or make changes to this bug.